Jump to content
  • 0
Sign in to follow this  
Neon Hammerer

On V1 I can use W A S D to move but in Firestorm it seems there is no way for me to use wasd keys

Question

  • 0

Open Preferences >> General and check the button that's labelled "Pressing letter keys affects movement (i.e. WASD)".

  • Like 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Open Preferences >> General and check the button that's labelled "Pressing letter keys affects movement (i.e. WASD)".

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If you can move right and back but not forward or left, check to see that that your keyboard is set to query and not azerty.  For me i never noticed it was azerty until i tried wasd movement.  go to avatar->preferences->move & view->movement and uncheck Use AZERTY keyboard layout.  restart and you should be good to go.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...