Jump to content

Startup freezes at "initializing VFS"


trychterus
 Share

You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've checked the forums and can't find anything new on this which relates to Windows 7, so here goes:

I am running Win 7 on a 64 bit laptop.  Using Avast virus protection

I joined, registered and established an online account. I downloaded the SL viewer, using all defaults. When I try to run the program, it freezes at "initializing VFS". 

I have tried the following: Cleared cache manually, clearing SL folders both from local and roaming app data folders; reboot, same prob. Deleted SL from computer, repeated cache clearing as above, rebooted, redownloaded, installed, same prob. There is no "firephoenix (sp?)" folder in my app data cache.

Cant think of anything else to do.

 

Suggestions?

Link to comment
Share on other sites

The problem is not Windows 7/64.   If you have a graphics card, go to the maker's web site and update the graphics driver.  DO NOT get the update from Microsoft or the laptop maker.  

Not much else anyone can tell you without info about your system, so if you need more help, give us the specs.  This is a familiar problem, however, so someone here is likely to know the solution.

TKR 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...