Jump to content

Singularity viewer issue


You are about to reply to a thread that has been inactive for 2778 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello, sorry for the question. I am not sure if it's the right place to ask about the Singularity Viewer, but oh well.

 

I finally got a new computer with windows 7. I like to fight on second life in a roleplay, i use letters to do so. Sadly, i cannot move with the letters on Singularity Viewer, anymore. I was able to do it yesterday on my old computer. I do not know what is wrong. Anyone can help? [I tried viewer 2 and it worked. but i like Singularity to fight.]

 

Thanks.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2778 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...