Jump to content
  • 0

it works!


msTeriya
 Share

You are about to reply to a thread that has been inactive for 4032 days.

Please take a moment to consider if this thread is worth bumping.

Question

Example: Changing DNS server settings Microsoft Windows 7

For the control panel.
Click Network and Internet, then Network and Sharing Center, and click Change adapter settings.
Select the connection for which you want to configure Google Public DNS. For example:
To change the settings for connecting Ethernet, right-click Local Area Connection and select Properties.
To change settings for a wireless connection, right-click Wireless Network Connection, and click Properties.
If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
Select Network tab. In this regard, the following items, click Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6), and then click Properties.
Click Advanced and select the DNS tab. If there are IP-addresses of DNS-server in the list, write them down for future reference, and remove them from this window.
Click OK.
Select Use the following DNS-server addresses. If there are IP-addresses listed in the Preferred DNS server or an alternate server DNS, save them for later use.
Replace those addresses with the IP-addresses of DNS-servers Google:
For IPv4: 8.8.8.8 and / or 8.8.4.4.
For IPv6: 2001:4860:4860 :: 8888 and / or 2001:4860:4860 :: 8844
Restart the connection you selected in step 3.
Verify that your installation is working correctly, see Testing your new settings below.
Repeat the procedure for additional network connections you want to change.
https://developers.google.com/speed/public-dns/docs/using

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I did this step by step and when I want to log in again it shows me this message:

Login failed.
Despite our best efforts, something unexpected has gone wrong.
Please check status.secondlifegrid.net to see if there is a known problem with the service.
If you continue to experience problems, please check your network and firewall setup.

I keep getting this message when I try to log in SL.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4032 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...