Jump to content
  • 0

Login Failed


Sheila Domzarjs
 Share

You are about to reply to a thread that has been inactive for 3641 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

it sounds like your not the only one who is experiencing this.: http://community.secondlife.com/t5/Second-Life-Server/DNS-could-not-resolve-host-name-i-can-log-in/m-p/1887649

This is happening just while the rolling restarts are happening too..

so try to log from another location (if you dont know any, i suggest you to type "pooley" in the location field in your logpage. 

The same happens to me often, and after checking my internet, i try to relog in another location, it works 90%of the times.

ive checked the grid status and for now, there is nothing except the rolling restarts, so it must be this.

Link to comment
Share on other sites

  • 0

Your viewer and SL's servers have temporarily lost the ability to talk to each other. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> http://code.google.com/speed/public-dns/

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3641 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...