Jump to content
  • 0

my land says my region is full BUT i have well over 1200 prims available


LishaJoya Haven
 Share

You are about to reply to a thread that has been inactive for 3651 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

According to your other posts,it sounds like you are realling having trouble with your internet connection LishaJoya. Once again, don't use wireless. If you use a regular cable already, unplug your modem completement from the power. Go get a coffee (it's the right time for that on a Saturday morning. :smileywink: Restart your computer and connect to web. Then login to SL. 

Your issue sometimes happens to me when I'm away in a remote countryside home using a poor internet connection. If this does not help, follow Rolig's advice in your other post: have your ISP check your line. 

http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_technical/article-id/30172

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

According to your other posts,it sounds like you are realling having trouble with your internet connection LishaJoya. Once again, don't use wireless. If you use a regular cable already, unplug your modem completement from the power. Go get a coffee (it's the right time for that on a Saturday morning. :smileywink: Restart your computer and connect to web. Then login to SL. 

Your issue sometimes happens to me when I'm away in a remote countryside home using a poor internet connection. If this does not help, follow Rolig's advice in your other post: have your ISP check your line. 

http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_technical/article-id/30172

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3651 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...