Jump to content
  • 0

I cannot search while in SL. My internet connection is full... what's going on?


Summerb89
 Share

You are about to reply to a thread that has been inactive for 3645 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Check your computer's firewall settings.

You could visit an empty Region, and see if it works there.

Try using a different internet browser. I use IE, or Firefox, both have good features, imo.

 

I'm not familiar with the various Options for opening a window in SL, maybe another Resident here, does know. Might improve your pc performance.

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Check your computer's firewall settings.

You could visit an empty Region, and see if it works there.

Try using a different internet browser. I use IE, or Firefox, both have good features, imo.

 

I'm not familiar with the various Options for opening a window in SL, maybe another Resident here, does know. Might improve your pc performance.

 

Link to comment
Share on other sites

  • 0

Lower your bandwidth in preferences to not more than 75% of your tested speed.  http://www.speedtest.net/ is a good (and free) broadband speed test site.  2 or 3 tests to both San Francisco, CA and Dallas, TX and take the average of all tests (to both locations) would give you a good base to start with.  Or you can use the default setting of 500 kbps..........that is generally a good speed for most people (it's the speed I usually have set and I have a tested speed of over 12 mbps).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3645 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...