Jump to content

Diagonal Regions not rezing - an ongoing issue


You are about to reply to a thread that has been inactive for 2838 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Once again there is a problem with diagonal regions not rezing. This week 3 out of the 4 corners do not show (last week it was all of them not showing).

We learned a few things last week when Maestro came in response to my bug report:

1-it does not matter what server version the diagonal region is on. We have 2 Main Channel, 1 LeTigre & 1 Magnum diagonals here in Brocade.

2-restarting the diagonal region causes it to show (fixes the problem), as does the RC rollout the next day for the RC regions.

3-there is little point in putting in bug reports again and again since they are quickly closed as a known issue.

Opinion: This seems to me to have more to do with the way rollouts are done than the server code itself. For quite some time the issue seemed, at least from here, to be fixed. Now it is back with a vengence.

Link to post
Share on other sites
  • 5 months later...
You are about to reply to a thread that has been inactive for 2838 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...