Jump to content
  • 0

viewer stops responding while "loading world", instead of my avatar i can see only smoke?


Zimpo Crystal
 Share

You are about to reply to a thread that has been inactive for 3648 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Clearing cache will not cure that problem.  If anything, it makes it worse because you are forcing your graphics card to download new textures from SL unstead of using what's stored on your own computer.  You have a connection issue.  What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilities here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. Then plug it back in and let it get a fresh hold on an IP address.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Clearing cache will not cure that problem.  If anything, it makes it worse because you are forcing your graphics card to download new textures from SL unstead of using what's stored on your own computer.  You have a connection issue.  What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilities here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. Then plug it back in and let it get a fresh hold on an IP address.

Link to comment
Share on other sites

  • 0

Gday, this has happened to me before.... and if you have updated your viewer to firestorm/ phioenex you can have a issue....It can mean ya wearing a copy bot item which will cause you to look like a cloud... Have you tried a character test? Also as ya rezzing inworld start typing in ya inventory so it does a  search.... this will help you load .... Also try taking off your clothing as it will let you and rebake several times.....

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3648 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...