Jump to content
  • 0

How not to suffer from lag after rolling restarts?


Johnathan2013
 Share

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's probably a coincidence, but it's a little hard to know exactly what you mean.  What do you mean by "nothing rezzes anymore"?   You can't create new objects?  You can't create objects from inventory?  Or are you talking about textures looking wrong?   If so, how?   And you said your contacts list is "messed up."  What does that mean?  Is it full of (???) entries?  Is it empty? Does it say "loading..."?   And what does any of this have to do with the "lag" you mentioned in yout title?

Without more information, it's going to be hard to help.  Click on the Options link in the upper right corner of your question and select EDIT to explain what you mean. Please do NOT start a new thread.

Right now, it sounds like you have a connection issue of some kind.

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It's probably a coincidence, but it's a little hard to know exactly what you mean.  What do you mean by "nothing rezzes anymore"?   You can't create new objects?  You can't create objects from inventory?  Or are you talking about textures looking wrong?   If so, how?   And you said your contacts list is "messed up."  What does that mean?  Is it full of (???) entries?  Is it empty? Does it say "loading..."?   And what does any of this have to do with the "lag" you mentioned in yout title?

Without more information, it's going to be hard to help.  Click on the Options link in the upper right corner of your question and select EDIT to explain what you mean. Please do NOT start a new thread.

Right now, it sounds like you have a connection issue of some kind.

  • Like 1
Link to comment
Share on other sites

  • 0

hello Johnathan, 

This is an SL issue, after an update it can take a bit before everything is loaded correctly on the sim, things such as contact list messed up (would be on every sim in sl) not just on that 1 sim. 

This is just something we have to live with, just give it some time and everything will be loaded correctly. 

What you can try is login with another viewer and see if that solves your issue. I use Firestorm myself, but if i have viewer issues i log in with the original Sl viewer and everything works fine, log out again and back in with Firestorm and my issues have been resolved. (atleast it worked for me). 

Link to comment
Share on other sites

  • 0

Welcome to Second Life Answers, Johnathan2013

I agree with Rolig, that it does sound likely that you are having connection issues, and these are probably not connected to, but have coincidentally happened at around the time of a rolling restart.  If you were suddenly logged out, because of the rolling restart, there is a chance you may need to clear your cache and do a relog.

Please report back with any more information you have that you think we'll find useful so that we can try and help you some more.  Use "options" at the top right hand corner of your original post to "edit".

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...