Jump to content
  • 0

Firestorm browser/search not working


NaomiAsherah
 Share

You are about to reply to a thread that has been inactive for 1791 days.

Please take a moment to consider if this thread is worth bumping.

Question

For the last few weeks opening search in firestorm says that it takes forever to load and never loads. Same case for if I open something in the in-viewer browser, it just never loads.

I've  updated my Java and firestorm aand everything, checked my network preferences to make sure that everything was enabled. I've reinstalled firestorm on top of that and it still doesn't work. Google searching this shows that nobody else has ever had this problem. Any ideas?

 

EDIT: Not just firestorm, Installed Viewer 2 and nothing works in that either. All ports are unblocked, still doesn't work. Also disabled and then uninstalled my anti virus/firewall, still broken.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Check in Preferences >> Network & Cache to be sure that all three of the following settings are enabled:

  • Enable plugins
  • Accept Cookies
  • Enable Javascript (note that javascript is not the same as Java; SL viewers do not use Java).

If you don't have all three enabled, you will not be able to get Search and other viewer web functions to work.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1791 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...