Jump to content
Sign in to follow this  
Jinx Requiem

Missing Several Inventory Items?

You are about to reply to a thread that has been inactive for 2754 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I was just wondering if anyone else ran into this problem whenever they were out and shopping.

 

I was just out and about, purchasing products as I always do, no problems or issues so far.

But when I get back home to change my clothes and wear some of my new items ... I realize they are nowhere to be found in my inventory.

(These products were purchased in-world, by the way)

I did actually receive a pop-up saying the items were in fact delivered, (boxes and folders).   

Assuming they were just elsewhere in my inventory, I typed in a keyword to help me locate it easily .. and nothing came up.  It's almost as if I never even bought the products.

 

Aside from leaving the various creators notecards of my issue, I have no idea what else I can do.  It's left me feeling a bit upset because I did spend a ton of lindens on these items to wear today.

 

I was just wondering if anyone else had this issue in particular.  

Is the issue the viewer?  (I use Firestorm.)   Or some problem on my part?  

I also tried restarting the client in hopes that the items would just show up .... no dice.    

I cleared my cache (through the viewer and manually through my Local file).

Any advice or questions would be more than welcome.

Share this post


Link to post
Share on other sites


Jinx Requiem wrote:

I was just wondering if anyone else ran into this problem whenever they were out and shopping.

 

I was just out and about, purchasing products as I always do, no problems or issues so far.

But when I get back home to change my clothes and wear some of my new items ... I realize they are
nowhere to be found in my inventory
.

I did actually receive a pop-up saying the items were in fact delivered, (boxes and folders).   

Assuming they were just elsewhere in my inventory, I typed in a keyword to help me locate it easily .. and nothing came up.  It's almost as if I never even bought the products.

 

Aside from leaving the various creators notecards of my issue, I have
no
idea what else I can do.  It's left me feeling a bit upset because I did spend a ton of lindens on these items to wear
today
.

 

I was just wondering if anyone else had this issue in particular.  

Is the issue the viewer?  (I use Firestorm.)   Or some problem on my part?  I also tried restarting the client in hopes that the items would just show up ....
no dice
.    Any advice or questions would be more than welcome.

Did you purchase on the Marketplace or InWorld?

If Marketplace, did you check your 'recieved items' folder for items sent direct delivery and for other items did you choose 'accept?'

 

Share this post


Link to post
Share on other sites

No redelivery terminals? :matte-motes-frown: I have had a few things in the past make themselves a new folder, and not bother to name it. Perhaps they hid in your inventory that way..  I hope you get it solved soon :matte-motes-confused:

Share this post


Link to post
Share on other sites

I have noticed within the last few weeks, when I take something into inventory, I have to relog to see it.  Customers have had the same problem.

Also, if you have more than 10,000 objects in your object folder, they may not load even on relog.

 

Share this post


Link to post
Share on other sites

Thank you so much for mentioning the Redelivery terminal.  I was able to receive a couple of my items, but unfortunately some of the stores do not have such a convenience.  :(   

As far as a new folder, I would notice if something new dropped into my inventory because I'm a bit **bleep** about organization lol.  IE:  if something is from Apple May Designs, I already have those items stored in 'APPLE MAY' folder.   I use all caps to distinguish my folders from anything new.

 

And thank you, I hope this gets resolved soon as well.  :(

Share this post


Link to post
Share on other sites


Pamela Galli wrote:

 

Also, if you have more than 10,000 objects in your object folder, they may not load even on relog.

 

:smileysurprised:  I don't have more than 10,000 items in my entire inventory!!!!!!

@OP - This will not help at present but when I shop in world, I open my inventory before making a purchase and click the "Recent" tab.  I make the purchase, go through the pay/accept, etc. drop downs and wait until I actually see the item appear in my inventory prior to leaving the shop.  Usually this happens at the same time the lindens are deducted from my account but I have had a few situations where it took up to maybe 5 minutes before the item arrived.  I blame that on some SL glitch.  Do not repurchase if this happens, and do be patient.  Sometimes I've closed my inventory and reopened it (again to the "Recent" tab) and the item has mysteriously appeared.

Share this post


Link to post
Share on other sites


Jinx Requiem wrote:

Well .. I have over 16k items in my inventory, so there is probably a good possibility that it may not show up even on relog.  
:(
 

Just to be clear, the problem is with folders having more than 10,000. 

Share this post


Link to post
Share on other sites

It's kind of a long-shot, since you already tried the obvious "clear cache and relog" thing, but if it were me, I'd try that again after switching the "HTTP Inventory" setting (either on or off, whichever changes it from what it is now). That setting is under the Develop menu, which is enabled in Firestorm from Preferences / Advanced.

Share this post


Link to post
Share on other sites

As a student of missing inventory problems, I will be interested to see if you can retrieve these things.  I have been told by LL that there can be sim communication problems that interfere with purchases, though I have never experienced it.

 

What I used to do is clear cache then log into Aditi (the beta grid) and let everything load there, then log into the regular grid in an empty sim and let inventory load.

 

I don't know if that still works but at least sometimes, it used to for me.

Share this post


Link to post
Share on other sites


Pamela Galli wrote:

As a student of missing inventory problems, I will be interested to see if you can retrieve these things.  I have been told by LL that there can be sim communication problems that interfere with purchases, though I have never experienced it.

 What I used to do is clear cache then log into Aditi (the beta grid) and let everything load there, then log into the regular grid in an empty sim and let inventory load.

 I don't know if that still works but at least sometimes, it used to for me.

Hi Pamela. This is what Oskar Linden said in July 2010:

July 2010 – Oskar Linden

The Knowledge Base linked above does not mention using the preview grid as a fix. You have cut and pasted from an old version. The section "USING THE PREVIEW GRID TO RECOVER LOST INVENTORY" will not fix inventory issues. It may have at some point in time in the past, but I have never seen it work in the 2 years I have been here. I updated to knowledge base article.

ADITI, or the preview grid, cannot help with inventory losses. I'm sorry. Your only option is to contact Support if the above does not work.

 

Share this post


Link to post
Share on other sites


Nyll Bergbahn wrote:


Pamela Galli wrote:

As a student of missing inventory problems, I will be interested to see if you can retrieve these things.  I have been told by LL that there can be sim communication problems that interfere with purchases, though I have never experienced it.

 What I used to do is clear cache then log into Aditi (the beta grid) and let everything load there, then log into the regular grid in an empty sim and let inventory load.

 I don't know if that still works but at least sometimes, it used to for me.

Hi Pamela. This is what Oskar Linden said in July 2010:

July 2010 – Oskar Linden

The Knowledge Base linked above does not mention using the preview grid as a fix. You have cut and pasted from an old version. The section "
USING THE PREVIEW GRID TO RECOVER LOST INVENTORY
" will not fix inventory issues. It may have at some point in time in the past, but I have never seen it work in the 2 years I have been here. I updated to knowledge base article.

ADITI, or the preview grid, cannot help with inventory losses. I'm sorry. Your only option is to contact Support if the above does not work.

 

I know that I have heard some Linden say this -- could be the above quote.  However, he is saying in 2010 that it had not worked since 2008 and I know it has worked for me several times since 2008.  I used to do it about once a week when my inventory was totally messed up.  So it can't hurt and is still worth a try IMO.

Another thing that CAN be done is that a support person can log into your account and "reinitialize" your inventory. They will deny it, of course, but I have had it done twice. 

Share this post


Link to post
Share on other sites


Pamela Galli wrote:

I know that I have heard some Linden say this -- could be the above quote.  However, he is saying in 2010 that it had not worked since 2008 and I know it has worked for me several times since 2008.  I used to do it about once a week when my inventory was totally messed up.  So it can't hurt and is still worth a try IMO.

Another thing that CAN be done is that a support person can log into your account and "reinitialize" your inventory. They will deny it, of course, but I have had it done twice. 

I think I originally copied Oskar's quote from a thread on Answers where I or someone else quoted the Lost Inventory solutions from an older KB or Wiki article. I'm fortunate to have never lost anything in over 6 years so never had to test Aditi for that solution (tempting fate saying this!). Good to know it did work for you, it's the frst time I've heard anyone say this. 

Share this post


Link to post
Share on other sites


Nyll Bergbahn wrote:


Pamela Galli wrote:

I know that I have heard some Linden say this -- could be the above quote.  However, he is saying in 2010 that it had not worked since 2008 and I know it has worked for me several times since 2008.  I used to do it about once a week when my inventory was totally messed up.  So it can't hurt and is still worth a try IMO.

Another thing that CAN be done is that a support person can log into your account and "reinitialize" your inventory. They will deny it, of course, but I have had it done twice. 

I think I originally copied Oskar's quote from a thread on Answers where I or someone else quoted the Lost Inventory solutions from an older KB or Wiki article. I'm fortunate to have never lost anything in over 6 years so never had to test Aditi for that solution (tempting fate saying this!). Good to know it did work for you, it's the frst time I've heard anyone say this. 

I have had terrible inventory problems over the years - twice I have had Lindens reintialize it.  However I the only things I have permanently lost have been inworld. Most people think if something does not show up in their inventories, it is gone forever. 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2754 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...