Jump to content
  • 0

An animation will not stop after a crash, despite doing everything. How do I get help?


Enigma Kamm
 Share

You are about to reply to a thread that has been inactive for 4105 days.

Please take a moment to consider if this thread is worth bumping.

Question

I crashed while sailing a boat. Since then (weeks ago), I have been unable to stop the animation. I have tried everything, including working for over an hour with one of the helpers from this support site. I have tried stopping all animations, taking everything off, teleporting to another region, using three different viewers (phoenix, Firestorm and the sl viewer) on 3 different computers under 2 different operating systems (Linux Ubuntu and Windows 7). I have tried a character test, and I have identified the animation as running in the Phoenic animation manager, but been unable to stop it. The problem does not affect my alts, and the problem is visible to other residents. I have tried clearing caches, resinstalling the viewers (ding clean installs).

When I worked with the helper from the support site in-world, we were forced to the conclusion that this was a bug in second life, but the issue has been turned down and will not be treated as a bug because it affects just the one avatar. I have attempted to register this as a case requiring technical support, but the classifications on the support case form cannot match the circumstances and the site makes it clear that incorrect classification will lead to rejection of the issue, and I really don't want to waste more time. Maybe I am missing a simple way to get this issue through?

I am desperate for an answer: how do I obtain help with sufficient knowledge and tools to do the job and solve this for me?

 

Update:

To clarify: 1. this problem persists in each and every sim I enter.

                  2. The problem started when using Firestorm, continued when using the second life viewer and continued when using Phoenix. I only used Phoenix as it was suggested to me to do so because it has an animation manager available from the menu (which the other two viewers do not)

                   3. I have used many devices which are intended to stop animations. One was suggested by a helper here, which i have tried. I did a character test, detached and took off everything, checked that the ao was removed and turned off, then attached the device. It showed one animation running which was stopped, but then re-started.

Further update: I carried out a character test, detached and took off everything, moved sim to one that I had not visited for a while, then logged out, deleted all the files I could find that had been generated by Firestorm, logged back in and attached the magic wand to stop animations. After detaching it and reattaching it, the animations stopped. I logged out and back, to find the animation still stopped. I teleported home to find the animation started again (my home is 2 sims from the boat crash). When I teleport to another sim, the problem persists: however, it appears that it is only in my home sim that the problem is started: so now it is just(hah!) a case of finding the object causing the problem.

Many thanks to those that helped, and I guess we all hope that the second life code will be adapted to avoid this type of problem.

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Unfortunately, there is a way for a script to be wriiten so that it does not release permissions when you stand, which is the normal behavior.  The object, therefore can continue to animate you untill its script is reset or the object is deleted.  We've had discussions about this in the LSL scripting forum a few times, and the consensus is that this is a weakness in the SL permissions system ( a "bug", if you like) for which there is no cure at the moment.  Well, no cure except that if you can identify the object and delete it (or convince its owner to delete it), you're free.  The bright spot is that the script can only animate you if you are in the same sim, so if you teleport to another sim, you should find that the animation stops.

Link to comment
Share on other sites

  • 0

The problem persists in every sim I go to. The problem started when using the Firestorm viewer, but persists when using the official Second Life viewer and Phoenix. I only loaded Phoenix in order to use the animation explorer in that viewer (not present in the other two), after advice.

Link to comment
Share on other sites

  • 0

This may be a stupid question, but in your post I do not see that you have tried using an "animation stopper" device.  Go to Caledon Oxbridge University.  Near the arrival point there is a black and gray fluted cone object, about a meter high, that says "touch here to stop animations" above it.  Left click the cone and then accept its request to animate your avatar.

Or you can get your own animation stopper, like this one:  https://marketplace.secondlife.com/p/MAGIC-WAND-Stops-Animations/3475671

Link to comment
Share on other sites

  • 0

No, it is not a stupid question at all: my apologies, I did not include all the detail. When I worked in-world with a helper from this site previously, I tried a number of different animation-stopping devices, as well as the simple "stop all animations" from the menu.

Link to comment
Share on other sites

  • 0

I'm certainly no expert but I notice that there are "Revoke Permissions" checkboxes in Preferences / Firestorm / Protection and that "Never" is the default state. I would try enabling "Revoke on Stand" and see if that gets you anywhere. (I assume you would need to rez your boat and use the animation for this to take effect).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4105 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...