Jump to content
  • 0

Wearing any clothing shape, texture, or attachment crashes the viewer.


Zargoth1488315276
 Share

You are about to reply to a thread that has been inactive for 4048 days.

Please take a moment to consider if this thread is worth bumping.

Question

For the past few days I have been having a number of related problems:

1) Upon logging in I am sent to 10,10,10 of whatever land I was on, or my home

2) My entire avatar is invisible, including nametag

3) After waiting for my inventory to stop saying its loading, I try to wear any skin, shape, prim, mesh or texture.  This either just crashes second life, or will attach random other bits from different outfits.  Forcing an avatar reset to one of the defualts does the same thing.  Also, prims often load in some mutilated form.

4) Teleporting generally breaks (I was trying to get to a sandbox that usually works well)

Steps I have tired:

Cleared cache and settings (manually deleated folder and all)

Reinstalled viewers and tried different viewers (official, firestorm, singularity)

Rebooted windows

Reset firewall settings

Reset windows networking stack

Reset router and modem

Tried a different computer

 

Interesting bits: I have the exact same problems with my two accounts, on either my computer or my friends, but his account works fine on either computer

 

My conclusion: something is wrong with both of my accounts.  Either they have a common thing in the inventory thats causing problems (unlikely, because one is nearly brand new with nothing in the inventory) or whatever server their inventories are on is having problems

Also, it takes a very long time for the viewer to load the inventory, whereas the world loads instantly.  This is not a problem with either my computer, network connection, or SL install, this is an inventory problem.

 

EDIT: Just made a third account, everything on it works fine using the same viewer and computer (and network) that breaks my two "real" accounts.  The problem is not related to my computer, my network, my viewer, or my cache.  It is related to the account, or possibly an inventory item.  (or a broken server)

 

EDIT 2: Turns out this only happens in about 50% of my landmarks.  The same 50% across the two accounts


Edit 3: Everything works fine if i stay out of about half of the sims I used to frequent.  As long as I lod somewhere that works, everything is fine.  If I try to teleport to one of these broken sims, prim and mesh attachments on my avatar slowly start to de-rez (I rez in fine at first) and the only way to correct it is to go back to a safe sim, detach everything, and re-attach

 

 

======================= FIXED========================

This morning, my whole internet went down.  Called my ISP, they reset my fiber box, everything peachy.  Would have tried that myself, but theres no reset button on the darn thing.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Weird problem.  I can't say I've read or heard of such a problem.  But, for the indications you related, I think it is a cache problem.  You have multiple accounts, and multiple viewers all on the same computer (though that bit about a friends computer giving the same problem baffles me a little bit.......but then your friend has accounts on that computer too.  Who knows if that's related or not).  My suggestion is to do a manual cache clearing (what I call the nuclear option).  Find the cache location on your computer (it's shown on the same tab you use to clear your cache under preferences).  Close SL and navigate to that location and manually delete every file in the cache folder.  Do that for each and every account and each and every viewer you have installed on your computer....and while you are doing that move the caches for the different viewers to a different location on your computer.  Do the same for each and every viewer you have installed on your computer (an option that might make easier for you is to uninstall the viewers you seldom use or don't really care for....searching for and manually deleting all the files found after each uninstall).  Reboot your computer (a full system shut down with a few minutes wait is best instead of a restart).

After all that (and it could take a while if you have 3 or 4 accounts on 3 or 4 viewers plus moving the caches) launch the viewer you use most and before logging in change the log in point from your home or whatever you use for your normal log in location to one of the Linden Lab maintained sims.  Pooley is my favorite but there are others (Aqua and Lime come to mind).  Log in and do one thing upon landing.......take a few steps from the landing point, then just stand still (do nothing at all.....no chat, no IM'ing, no changing for clothes, searching.  Just do nothing).  Open the inventory and watch the counter until your inventory loads (I think you know how to tell from your discrption of what you've done).  Once that is complete, try changing clothes.......everything should be good and you can TP home.

If that doesn't fix it then I'm at a loss.  But there are plenty of people here who might have more ideas.

Link to comment
Share on other sites

  • 0

Some issues you might encounter are due to “bad” gestures (for lack of a better term). In brief, one or more gestures may fail to load properly and cause the viewer to time out.

Symptoms which may be the result of problem gestures include:

  • You are unable to log in properly without having to clear cache fully before doing so.
    It should never be necessary to clear cache before logging in, so if you have to do this, something is wrong. Some find that if they don't clear cache each time, they get logged out within seconds of logging in, or perhaps they are ruthed or a cloud every time, or even that they crash shortly after log in.
  • You are able to log in but find yourself under water (all you can see is a blue screen) at coordinates 10, 10, 10.
    If you log in to an all blue screen, check your location, see if you are near the SIM corner, at 10, 10, 10. If so, you almost certainly have a problem gesture.

In some cases, you will see that there is an error in loading one or more gestures. If you do, make careful note of which ones, then find them and deactivate them - or better, delete them. If there is no such message, then please read details and a solution at http://wiki.phoenixviewer.com/gesture_issues

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4048 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...