Jump to content
  • 0

Why cant i log into sl using SLV or firestorm? My Account will work with Phoenix.


LanceLyde
 Share

You are about to reply to a thread that has been inactive for 4046 days.

Please take a moment to consider if this thread is worth bumping.

Question

For about 2 weeks i havent been able to log into my account using Firestorm or SLV only Phoenix viewer. Firestorm works on my computer with a different account so i dont know whats going on. I have tried reinstalling but no joy. Any ideas?

o/s Win7

Intel I7 950 quad core

radeon hd 5870 850mz 1gb vid card

1tb WD HD

asus p6x58d motherboard

linksys EA4500 router

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Here's one possibility.  It sounds odd, but it's actually quite common.

Buildup of Open Notifications It is possible for a buildup of too many notifications to cause Firestorm to disconnect during or shortly after login. If you experience such disconnections repeatedly on Firestorm, then follow the instructions under “Firestorm Logs Out During Login” here.

You might also try simply rebooting your router (unplug it from the power for a few minutes).  If its RAM has been corrupted, it might still be able to handle a relative simple viewer like Phoenix, but not Firestorm.  In any case, rebooting it periodically isn't a bad idea.

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4046 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...