Jump to content
  • 0

Blurriness


pristy
 Share

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

With firestorm there are several things to try.

First, rebake your textures, CTRL+ALT+R  (This only helps for you, not for others).

If that does not work after a minute or so, try right clicking yourself, Appearance, TexRefresh.

You can texture refresh other avatars and objects, too. Right click them, select More/More/TexRefresh.

If those don't help, try turning off HTTP textures in your Preferences...somewhere in the Graphics settings, but I don't recall just where.

  • Like 5
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

With firestorm there are several things to try.

First, rebake your textures, CTRL+ALT+R  (This only helps for you, not for others).

If that does not work after a minute or so, try right clicking yourself, Appearance, TexRefresh.

You can texture refresh other avatars and objects, too. Right click them, select More/More/TexRefresh.

If those don't help, try turning off HTTP textures in your Preferences...somewhere in the Graphics settings, but I don't recall just where.

  • Like 5
Link to comment
Share on other sites

  • 0

Hi Lindal and Pristy. Disable HTTP Get Textures: Open the preferences window, then click on Graphics → Rendering tab. Make sure “Use HTTP Textures” is not checked. Please clear your cache if you change this setting.  Here also is a page to check out of you are crashing.  http://wiki.phoenixviewer.com/fs_run_crash

 

 

 

Peace!

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...