Jump to content
  • 0

How do I unblock media in second life?


You are about to reply to a thread that has been inactive for 1116 days.

Please take a moment to consider if this thread is worth bumping.

Question

9 answers to this question

Recommended Posts

  • 0

Oh, wait... I know what you're talking about.  All you did was enable your streaming filters in Preferences >>> Sound & Media.  Once you do that, any time you enter a place that is running a media stream that you have not encountered, Firestorm asks you whether you want to allow it.  You can choose to allow it, deny it for now, or deny it always.  You apparently denied hat stream always, so now it's on your streaming blacklist.  To remove it from the list, go to Preferences → Sound & Media → Manage Media Sites .

  • Like 1
Link to post
Share on other sites
  • 0

I have follow all the steps to getting music on my land and i still have had no luck for some reason  when i turn on button to hear music it turns itself off. Can you tell me what i'm doing wrong or what else I need to do.

Edited by BigDaddySenSay
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1116 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...