Jump to content

DNS errors when trying to connect


es0 Torok
 Share

You are about to reply to a thread that has been inactive for 3202 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have been getting DNS (unable to resolve) errors all morning.  It looks like my viewers are trying to resolve login.agni.lindenlab.com.  I am unable to resolve it via a command line, however I can resolve it via an online DNS lookup web page.  Have there been recent changes in DNS that may require me to wait longer for propagation to complete, or should I continue to dig farther to see if the problem is on my side?

 

-es0 torok

(Owner of LC Sculpts)

Link to comment
Share on other sites

I am connecting from withing an enterprise where the DNS traffic is restricted to/from authorized DNS servers only.  This is done to protect our network from compromised computers that may be set to use malicious DNS servers.  I manage the perimeter and oversee DNS changes in our network, there should not have been any changes on our end that would cause this unusual behaviour.  I am thinking LL made a change in their DNS records and/or services that could have created a conflict on our end.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3202 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...