Jump to content
Sign in to follow this  
es0 Torok

DNS errors when trying to connect

Recommended Posts

I have been getting DNS (unable to resolve) errors all morning.  It looks like my viewers are trying to resolve login.agni.lindenlab.com.  I am unable to resolve it via a command line, however I can resolve it via an online DNS lookup web page.  Have there been recent changes in DNS that may require me to wait longer for propagation to complete, or should I continue to dig farther to see if the problem is on my side?

 

-es0 torok

(Owner of LC Sculpts)

Share this post


Link to post
Share on other sites

I am connecting from withing an enterprise where the DNS traffic is restricted to/from authorized DNS servers only.  This is done to protect our network from compromised computers that may be set to use malicious DNS servers.  I manage the perimeter and oversee DNS changes in our network, there should not have been any changes on our end that would cause this unusual behaviour.  I am thinking LL made a change in their DNS records and/or services that could have created a conflict on our end.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...