Jump to content
  • 0

i cant login sins two days Avatar Abendstern meili


Abendstern Meili
 Share

You are about to reply to a thread that has been inactive for 3679 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It is difficult to figure out the source of your login problem without more information, but here is a collection of solutions to common login problems >>> http://wiki.phoenixviewer.com/login_fail .

BTW, this is a public forum.  Unless you really enjoy getting spam e-mail from strangers, I suggest removing your e-mail address from your question now.  Click on the Options link in the upper right corner of your question and select EDIT.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It is difficult to figure out the source of your login problem without more information, but here is a collection of solutions to common login problems >>> http://wiki.phoenixviewer.com/login_fail .

BTW, this is a public forum.  Unless you really enjoy getting spam e-mail from strangers, I suggest removing your e-mail address from your question now.  Click on the Options link in the upper right corner of your question and select EDIT.

  • Like 1
Link to comment
Share on other sites

  • 0

Hello,

  • what's the error message that you see when you try to login?

Just like Rolig said, I like to ask to please use the Options menu at the top right of this page and click 'edit' to add information about the error message you get, please!

  • Check your antivirus software,
  • and your firewall. Check if everything is whitelisted (the Second Life viewer, SLVoice.exe and slplugin.exe),
  • try disabling HTTP Textures and HTTP Inventory in the develop menu (bring it up in the login screen with the keyboard shortcut CTRL+ALT+Q, CTRL+ALT+D).
  • Update your graphics card drivers to the latest version - and if you did that lately, try rolling them back to the last version where the viewer worked.
  • Try Google DNS ( https://developers.google.com/speed/public-dns/docs/using ),
  • and also try to connect with a wired LAN connection, in case you're using WLAN or any other wireless internet connection.
  • Also try switching the graphics option in the preferences (you can do that before you attempt to login, from the menu Me->Preferences) to the lowest possible options, also check the Hardware options in Me->Preferences->Graphics->Hardware, and set everything to minimum/try switching the settings.
  • Download the latest version of the viewer: https://secondlife.com/support/downloads?lang=en-US

There are known issues with Skydrive/iTunes/Photostream. If you have either of them installed, try if it works when you uninstall them first (although these bugs shouldn't actually prevent you from logging in).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3679 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...