Jump to content
  • 0

Why is my avie rezzing under water when I log (on and the land appears gone)?


Rahbn Rabeni
 Share

You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Symptoms which may be the result of problem gestures include:

  • You are unable to log in properly without having to clear cache fully before doing so.
    It should never be necessary to clear cache before logging in, so if you have to do this, something is wrong. Some find that if they don't clear cache each time, they get logged out within seconds of logging in, or perhaps they are ruthed or a cloud every time, or even that they crash shortly after log in.
  • You are able to log in but find yourself under water (all you can see is a blue screen) at coordinates 10, 10, 10.
    If you log in to an all blue screen, check your location, see if you are near the SIM corner, at 10, 10, 10. If so, you almost certainly have a problem gesture.

In some cases, you will see that there is an error in loading one or more gestures. If you do, make careful note of which ones, then find them and deactivate them - or better, delete them. If there is no such message, then please read more at http://wiki.phoenixviewer.com/gesture_issues .

  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Symptoms which may be the result of problem gestures include:

  • You are unable to log in properly without having to clear cache fully before doing so.
    It should never be necessary to clear cache before logging in, so if you have to do this, something is wrong. Some find that if they don't clear cache each time, they get logged out within seconds of logging in, or perhaps they are ruthed or a cloud every time, or even that they crash shortly after log in.
  • You are able to log in but find yourself under water (all you can see is a blue screen) at coordinates 10, 10, 10.
    If you log in to an all blue screen, check your location, see if you are near the SIM corner, at 10, 10, 10. If so, you almost certainly have a problem gesture.

In some cases, you will see that there is an error in loading one or more gestures. If you do, make careful note of which ones, then find them and deactivate them - or better, delete them. If there is no such message, then please read more at http://wiki.phoenixviewer.com/gesture_issues .

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...