Jump to content

help me mesh 'Problem In export Render to texture


Jumbomahmo
 Share

You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

You are having two issues, one can be easily fixed, the other I know no solution for.

You are missing the UV data. This is what causes the texture to show up the wrong way. Instead of OpenCollada, use the Autodesk FBX plugin to export from 3ds Max.

The fact you can't upload the texture with the ubject is because the path can't be found by SL. Easiest is to upload your texture seperately, like you did.

Link to comment
Share on other sites


Jumbomahmo wrote:

 

But Texture did not work in Second Life

So my question again...

Is your problem the fact you have to upload the texture seperately or is it that your uploaded texture doesn't look the same on your object in SL as it does in 3ds Max?

Then my answer again:

I know no fix for the first issue,

but using the 2011.3 exporter I linked earlier instead of the OpenCollada exporter you used in the video will fix the second issue.

Link to comment
Share on other sites

I don't know why you want a baked texture. That added a whole new problem.

The old problem is fixed, you probably didn't even notice. By the way, you can export to .dae instead of .fbx with the Autodesk fbx plugin. Then you don't have to convert.

Your new problem is multiple UV channels. You bake on a different channel than your object uses.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...