Jump to content
  • 0

SL: cannot create requested inventory


You are about to reply to a thread that has been inactive for 3083 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You have a communication problem between your computer and SL's servers.It's very common.  Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked image. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilities here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

This bake fail problem will quite possibly disappear in a few monmths, as Linden Lab releases a major upgrade that will move our avatar appearance files onto their servers instead of leaving them on our veiwers.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. Then plug it back in and let it get a fresh hold on an IP address.

The connection problem that's causing your bake fail may also be at the root of yout inventory issues.  Today, LL has been having a hard time all across the grid, so many people are having inventory issues.  When those are behind us, though, try the steps I suggested just above to see if they help.

  • Like 1
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You have a communication problem between your computer and SL's servers.It's very common.  Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked image. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilities here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

This bake fail problem will quite possibly disappear in a few monmths, as Linden Lab releases a major upgrade that will move our avatar appearance files onto their servers instead of leaving them on our veiwers.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. Then plug it back in and let it get a fresh hold on an IP address.

The connection problem that's causing your bake fail may also be at the root of yout inventory issues.  Today, LL has been having a hard time all across the grid, so many people are having inventory issues.  When those are behind us, though, try the steps I suggested just above to see if they help.

  • Like 1
Link to post
Share on other sites
  • 0

Have you tried the original SL viewer? Usually this is the 1st piece of advice Lindens offer, when facing any issues, 

 

Try to download the original viewer and if those issues still arrise, then you could figure out it's either an SL issue or maybe joining the Firestorm support group in world helps out alot. They help out tons of people and answer all questions about viewer based (firestorm) issues. 

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3083 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...