Jump to content

Question for those having DNS cannot resolve host name issues.


You are about to reply to a thread that has been inactive for 2993 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This is basically a question for those that never could get the issue solved no matter what they did.  Are you using Windows Vista Premium Home Edition?

I ask this question because when viewer 2 first came out I got that error, about a year later I tried viewer 2 again and it worked up to version 2.5 and the issue came back. I tried every solution presented on this forum to try and get it to work.

Changed DNS to google.

Unplugged and reset router tons of times.

Flushed DNS cache tons to times.

Nothing given worked, here lately my sister gave me her old laptop to play around with, it runs Windows XP professional, I downloaded the same security suite I use on my main computer for it, it runs though the same router and ISP etc. Bascially everything is the same, yet I tried Firestorm and voila it went through and logged in with no problems. My main computer running Vista with Firestorm "DNS cannot resolve host name"  I event tried running it with Windows XP compatibility still won't work.  I am starting to suspect the problem doesn't lie within a DNS issue but with SL software and Vista not working together, much like the MAC OS issues that got the same "DNS cannot resolve host name" issue months back that Lindens put out a patch for.

So I am wondering if this might be a question of needing a patch from LL for Vista, why none of the resolutions have worked.

Link to post
Share on other sites

Can't be that simple.  There must still be lots of people running SL on Vista.  I ran SL on XP, Vista, and now Win 7.  No problems.  The instructions here have worked for many people:

Login fails? Lots of logouts?

Here is a comment from someone who had such problems

DNS issue

... Seems to be related to a DNS issue. By adding two backup google DNS entries [8.8.8.8 & 8.8.4.4] I was able to launch and run 3.0 without any apparent issues, although I will continue to monitor the result.

TKR

Link to post
Share on other sites

Tried changing the DNS several  times. The laptop is using the same DNS through my ISP as my main computer connecting through the same router and it has no issues logging in with Firestorm. Only difference is it is running Windows XP professional.My main computer using Vista ran Viewer 2 for about 5 updates and it came back with the same "DNS cannot resolve host name" A person that posted on here about a year ago had the same exact issue, with viewer 2 breaking on the same update, and he was using Vista. MAC OS was having the same issue till LL made a patch for the problem.

Logging in with Phoenix or older viewer there is no issue on the Vista computer. When viewer 2 first came out couldn't use it due to the "DNS cannot resolve host name" tried about a year later it worked till update 2.5. I noticed some other people posting on here with the issue they put Vista as the their OS. One person like me gave up because of the issue tried every solution given hundreds of times and nothing worked, he put his OS as Vista.

Link to post
Share on other sites

It is good that you raise this issue.  If you can find some number of people with the same conditions and same problem, LL might be able to locate the problem and patch it.   

I just searched the forums and found some other reports

http://community.secondlife.com/t5/Technical/Can-t-log-in-main-grid-DNS-could-not-resolve-host-name/qaq-p/1735763

The following people indicated   a similar problem.  

XtimmyboyX

Jenn Luke

5 questions in the answers forum.

None of these suggested anything you have not tried.  The reports do suggest a pattern of problems with Vista and an update of viewer 2.  

If you have tried and failed with the latest firestorm, you might get results by asking the Firestorm people about it.  

TKR

 

Link to post
Share on other sites

DNS and your computer's settings can be a problem. A massive number of people run Vista and the SL Viewer without a problem. That suggests the problem is not with Vista or the SL Viewer.

Your ISP and your computer are the likely candidates for where the problem resides.

People often change to Google’s DNS servers because their ISP provided DNS servers… well… they suck. Google’s tend to be really fast, which helps your systems performance a tiny bit. But, in changing you can create some problems for yourself. Some ISP’s place special information in their DNS server that is just for their customers. To avoid walking into those problems it is a good idea to keep one or two of your ISP’s DNS servers in the list. Add a Google DNS server as your first try or primary DNS server. A mix of DNS servers can give you the best of both.

Also, some ISP's block the DNS ports to restrict their users to using their DNS. Colleges and such are known for that. It allows them to block access to sites.

You can learn more about those problems: How to Test a DNS Port

Some ISP’s configure the router to use a specific DNS server. If you ran software to install your ISP’s modem/router you may have that problem. OpenDNS may be able to help with that problem.

Link to post
Share on other sites
  • 5 weeks later...
You are about to reply to a thread that has been inactive for 2993 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...