Jump to content

How to change marketplace language?


Recommended Posts

  • 1 year later...
  • 4 years later...

HAH!!! And I thoughtI was the only one!!! I keep getting this for a week or so, suddenly out of nowhere my MP is in Japanese sometimes o.O  Like litereally I open something in English, then click on a link within MP itself and baaam it's suddenly in Japanese... like wth? 😄

Link to post
Share on other sites

I had it suddenly switch language too, which happened after someone bought something using that language. That's also how I found out that it had archived my old English descriptions in some of the other language tabs (which ones and which bits depending on the age of the product). So that's a thing to check if you've updated your titles or descriptions since listing the product.

Link to post
Share on other sites

Greetings all!

If you click a link to a Marketplace listing that is in one of the alternate languages, it can flip your setting to the language from the link.  

Clicking on the World Map at the top let of the Marketplace web page will allow you to change your setting back to your preferred language. 

  • Like 1
Link to post
Share on other sites
6 hours ago, Dakota Linden said:

Greetings all!

If you click a link to a Marketplace listing that is in one of the alternate languages, it can flip your setting to the language from the link.  

Clicking on the World Map at the top let of the Marketplace web page will allow you to change your setting back to your preferred language. 

Dakota, that's what happened for some people, myself included, but that isn't the issue. The issue is that (funny enough, I had it again just 5 minutes ago), even without clicking such a link, sometimes AFTER switching your language back to English it suddenly flips back to, in my case Japanese. Out of nowhere, when having MP open in English and then clicking an English link to a product, it opens that product page but flips to Japanese. I checked the links of some before clicking and they were designated with the /eng-en part in the link. And yet, after clicking then, they opened in Japanese... 🙂

 

Guess it's time for me to learn Japanese  now! :P

  • Haha 1
Link to post
Share on other sites

HI Mikey Shu!

If it keeps happening, try clearing your browsers Cookie files for SL.  I know that phrase has become some kind of fall back excuse for issues, but the MKT sets the cookie with your settings for the MKT, and that could be why it flips back to another language. 

You shouldn't need to delete ALL cookies, just the ones for Second Life or the Marketplace.

The Chrome browser has an awesome feature where you can Inspect the web page and directly delete any cookies that are set for that web site/page directly without mucking about with other site cookies, etc.  Not sure if other browsers offer the same, or similar, options, but might be worth checking. 

 

  • Thanks 1
Link to post
Share on other sites
46 minutes ago, Dakota Linden said:

The Chrome browser has an awesome feature where you can Inspect the web page and directly delete any cookies that are set for that web site/page directly without mucking about with other site cookies, etc.  Not sure if other browsers offer the same, or similar, options, but might be worth checking. 

Heads-up that Safari (on Mac) and Vivaldi (All platforms) do this also. Vivaldi uses Chrome engine without the Google spyware for anyone concerned about that.

  • Thanks 1
Link to post
Share on other sites
3 hours ago, Dakota Linden said:

HI Mikey Shu!

If it keeps happening, try clearing your browsers Cookie files for SL.  I know that phrase has become some kind of fall back excuse for issues, but the MKT sets the cookie with your settings for the MKT, and that could be why it flips back to another language. 

You shouldn't need to delete ALL cookies, just the ones for Second Life or the Marketplace.

The Chrome browser has an awesome feature where you can Inspect the web page and directly delete any cookies that are set for that web site/page directly without mucking about with other site cookies, etc.  Not sure if other browsers offer the same, or similar, options, but might be worth checking. 

 

 

That was actually the first thing I did after it began happening. I cleared my entire browsere history (well that was about time  to do again anyway), including all Cookies. I still have that problem occasionally... 🙂

Link to post
Share on other sites
  • 8 months later...
On 12/29/2012 at 7:32 PM, Arwen Serpente said:

Upper Left hand cornor of the main MP page, Pamela. There's a dropdown menu with language choices.

Thank you! I don't know why it changes. One day French, the next Spanish.  I'll remember this

Link to post
Share on other sites
46 minutes ago, IanLeigh said:

Thank you! I don't know why it changes. One day French, the next Spanish.  I'll remember this

mostly it changes when you click a direct link to a product from a advertisement or profile. It wil show in the language used by the one that made the link.

  • Like 2
Link to post
Share on other sites
  • 2 months later...
On 2/16/2020 at 1:07 PM, Alwin Alcott said:

mostly it changes when you click a direct link to a product from a advertisement or profile. It wil show in the language used by the one that made the link.

OH! Interesting, thank you. 

Link to post
Share on other sites
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...