Jump to content

Aditi Login (Problem?)


Amras Sparta
 Share

You are about to reply to a thread that has been inactive for 3122 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I can't login into the beta grid since 24th of this month...

The error message shown is:

 

Login failed.

Despite our best efforts, something unexpected has gone wrong.

Please, check status.secondlifegrid.net to see if there is a known problem with the service.
If you continue to experience problems, please check your network and firewall setup.

 

The Agni (normal) grid is working well... network and firewall problems discarded.

Tested with Phoenix Viewer, Firestorm Viewer, Second Life V3 Viewer andNirans Viewer,  and with two different accounts, all with the same ending,

 

 

Is over there any solution?

Link to comment
Share on other sites

But sadly there may still be an ongoing problem with inventory servers being full.  The last I heard was that Maestro Linden said this issue was still being worked on. Therefore, all I can suggest is you contact him via IM next he is inworld and see if there is any update on this situation, or even pick the brains of the Second Life Beta group on Agni, see if there are any more suggestions.

You might, for now, have to make a brand new alt and see if you can log in using that.

Link to comment
Share on other sites

These problems started in the first half 2012. In July they thought they had it fixed. See: #SL ADITI Fixed login inventory.

Late in the year the ADITI backend system's hard disks started filling up. They were manually clearing them. Work started on developing a culling system to remove unused accounts ffrom the ADITI side. I'm not sure they actually implemented it.

The system is complex. It isn't like a home system where a larger drive or more drives can be added. The Lab has ordered new hardware to increase capacity on ADITI.

In the mean time you may be able to login using an alt. Alts can have minimum inventory. That seems to help.

In general the fix is to change password and wait 24 to 48 hours before attempting a login on ADITI. Whether you login on AGNI or not doesn't matter. Changing password is trial and error. One keeps change passwords until it works.

Link to comment
Share on other sites

  • 3 months later...
You are about to reply to a thread that has been inactive for 3122 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...