Jump to content
Sign in to follow this  
Amras Sparta

Aditi Login (Problem?)

Recommended Posts

I can't login into the beta grid since 24th of this month...

The error message shown is:

 

Login failed.

Despite our best efforts, something unexpected has gone wrong.

Please, check status.secondlifegrid.net to see if there is a known problem with the service.
If you continue to experience problems, please check your network and firewall setup.

 

The Agni (normal) grid is working well... network and firewall problems discarded.

Tested with Phoenix Viewer, Firestorm Viewer, Second Life V3 Viewer andNirans Viewer,  and with two different accounts, all with the same ending,

 

 

Is over there any solution?

Share this post


Link to post
Share on other sites

But sadly there may still be an ongoing problem with inventory servers being full.  The last I heard was that Maestro Linden said this issue was still being worked on. Therefore, all I can suggest is you contact him via IM next he is inworld and see if there is any update on this situation, or even pick the brains of the Second Life Beta group on Agni, see if there are any more suggestions.

You might, for now, have to make a brand new alt and see if you can log in using that.

Share this post


Link to post
Share on other sites

These problems started in the first half 2012. In July they thought they had it fixed. See: #SL ADITI Fixed login inventory.

Late in the year the ADITI backend system's hard disks started filling up. They were manually clearing them. Work started on developing a culling system to remove unused accounts ffrom the ADITI side. I'm not sure they actually implemented it.

The system is complex. It isn't like a home system where a larger drive or more drives can be added. The Lab has ordered new hardware to increase capacity on ADITI.

In the mean time you may be able to login using an alt. Alts can have minimum inventory. That seems to help.

In general the fix is to change password and wait 24 to 48 hours before attempting a login on ADITI. Whether you login on AGNI or not doesn't matter. Changing password is trial and error. One keeps change passwords until it works.

Share this post


Link to post
Share on other sites

Having the very same problem.


Tried old / new accounts

Tried changing password

Main grid works perfect, but no acces to beta :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...