Jump to content
Sign in to follow this  
Maestro Linden

Deploys for the week of 2012-12-17

Recommended Posts

Second Life Server (main channel)

The main channel is getting the maint-server project that was on Magnum last week.  Most of the changes are bug fixes,  focused on fixing crash modes.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/12#12.12.10.267913

Scheduled 2012-12-18, 05:00-11:00 PST.

 

Second Life RC BlueSteel, Second Life RC LeTigre, and Second Life RC Magnum:

All three RC channels are getting the same maint-server project.  This build only has a single change beyond what was on Magnum last week (and what the main channel is getting this week), which is a single crash fix.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_BlueSteel/12#12.12.18.268345

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_LeTigre/12#12.12.18.268345

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_Magnum#12.12.18.268345

Scheduled Wednesday 2012-12-19, 07:00-11:00 PST.

  

We will be monitoring this thread as the code gets released, so feel free to note any observations you have about the server updates.  If you have a specific bug you'd like to report, please file a Jira

 

Share this post


Link to post
Share on other sites

Howdy, Maestro,

Did the issue with the inventory servers over on Aditi get fixed? Several people have been complaining on forums they are unable to log in this weekend to the test grid.

Share this post


Link to post
Share on other sites


Echo Hermit wrote:

Howdy, Maestro,

Did the issue with the inventory servers over on Aditi get fixed? Several people have been complaining on forums they are unable to log in this weekend to the test grid.

Hi Echo, unfortunately this is an unresolved issue which requires a hardware upgrade for Aditi.  The fix for this issue is still in progress.

Share this post


Link to post
Share on other sites

Maestro, as of this evening the main servers look good with no sign of the lag problem that plagued them last week.  Hopefully, that is again fixed and the fixed crash is the one that results in the "region is logging you out" message.  If this hold you have given us a great Christmas present.  Good luck.

Share this post


Link to post
Share on other sites

 Mastro....I notice tonite that the old problem of  "Avatar bending over with head between legs "  has returned since updating Main grid servers.. I have not seen this problem for  nearly 2 years...now its back. :(

Several other  residents experienced this  same effect today.

Share this post


Link to post
Share on other sites

Hi dd, it sounds like you're referring to https://jira.secondlife.com/browse/VWR-248 ; it's a little surprising that you'd suddenly see it with yesterday's main channel update, since none of the changes are related to avatar animations.  The release channel viewer was updated to 3.4.3 yesterday, so perhaps that could be the difference?  In any case, it would be good to file a BUG Jira if you have steps to reproduce the 'folding'- per the last comments in VWR-248, some people have been having it intermittently for years, but nobody knows how to trigger it.

Share this post


Link to post
Share on other sites

Thank you for your honest reply Mastro.......yes, the cause of this issue was never really understood....and no one i know of has every found a way to reproduce this effect on demand. :Lets just hope it goes away again on its own.

Submitting a Bug report is useless unless a method is know to reproduce this effect. And yes  you are right...it may have nothing to do with the main grid server update.

If anyone else is seeing this effect,(Avatar bent over with head between legs),   please reply.  thanks.

 

Share this post


Link to post
Share on other sites

dd

I may be quite wrong, but Waaay back not long after the introduction of Windlight we had a big bout of "Head up Arse" -itis.

At the time, I think it was Zen Linden said that the problem probably stemmed from calculation errors in the avatar mesh, and as such it was almost impossible to trace or eradicate since it was deep in the basic code of SL.

In my SL it has struck me on three occasions and each time I found that a cache clearance solved the issue.  I don't recommend cache clearances as a cure-all usually, but for this problem it seems to work, so I must assume that some vector or dimension value gets corrupted in the avatar file.

Of course that may all be utter horse-feathers!:smileyfrustrated:

Share this post


Link to post
Share on other sites

Shoe.jpg

 

This is about two months ago...shoe up the you know what syndrome.  My friends problems grew from there including her Ava deforming, parts of her being 'invisible,' eyes popping out of head, etc etc. 

She'd do test Ava, clean installs, etc.  and the problems continued.  Went through every bake fail trick in the book three times before her problems finally ended.   She has three accounts and two of the three were effected.

Oddly enough, her problems started immediately after the first time she wore Mesh clothes with the two accounts.  The third account, which never had a problem, never wore any Mesh.

I have (had?) more screen shots but I just reformatted my computer and can't find them.  I should have them because I still have this one.

This is not just what she saw but what every one who saw her saw.

Share this post


Link to post
Share on other sites

I had not had this problem for years either, then, suddenly the other day it happened. I relogged and it stopped. The main thing is that it was before any of the recent server or viewer updates. I have not had it since.

Share this post


Link to post
Share on other sites


Norton Burns wrote:

I understood the 'attachments wandering off' issue to be caused by bad joints on rigged mesh, changing or removing the mesh seems to fix it

In that snapshot she was not wearing any mesh. At the time of that snapshot she had never worn mesh.  It was a couple of days that she acquired her first mesh outfits and that is when her problems went completely haywire.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...