Jump to content
  • 0
Sign in to follow this  
iKyoi

I am having issues with SL voice

Question

  • 0

It sounds like you have a connection problem, almost certainly unrelated to your Firestorm upgrade.  The two easy things to do first are (1) Get off wireless.  That's a bad choice for SL anyway, and it's especially flaky if you are streaming audio -- which is basically how Voice works.  (2) Reboot your router.  Unplug it from the power for a few minutes and then plug it back in and reboot your computer foir good measure.

One of several reasons to avoid wireless is that you lose bandwidth that way, BTW.  Voice takes extra bandwidth, beyond what your viewer requires for standard Sl operation.  That means your Voice will cut in and out when bandwidth gets tight.  Check to be sure that you don't have your Maximum Bandwidth setting (Preferences >> Network & Cache) set too high.  It should never be set above about 75% of your measured download bandwidth (http://speedtest.net/) -- about 1200-1500 kB/sec for most people on a direct cable connection.  With wireless, it should be another 250 to 500 kB/sec lower.

For other possible ways to correct your Voice, see http://wiki.phoenixviewer.com/fs_voice

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

It sounds like you have a connection problem, almost certainly unrelated to your Firestorm upgrade.  The two easy things to do first are (1) Get off wireless.  That's a bad choice for SL anyway, and it's especially flaky if you are streaming audio -- which is basically how Voice works.  (2) Reboot your router.  Unplug it from the power for a few minutes and then plug it back in and reboot your computer foir good measure.

One of several reasons to avoid wireless is that you lose bandwidth that way, BTW.  Voice takes extra bandwidth, beyond what your viewer requires for standard Sl operation.  That means your Voice will cut in and out when bandwidth gets tight.  Check to be sure that you don't have your Maximum Bandwidth setting (Preferences >> Network & Cache) set too high.  It should never be set above about 75% of your measured download bandwidth (http://speedtest.net/) -- about 1200-1500 kB/sec for most people on a direct cable connection.  With wireless, it should be another 250 to 500 kB/sec lower.

For other possible ways to correct your Voice, see http://wiki.phoenixviewer.com/fs_voice

Share this post


Link to post
Share on other sites
  • 0

First of all, did you do a clean install of Firestorm.  The Phoenix team recommends this for any new viewer install, but especially for this latest one.  Find the instructions here:  http://wiki.phoenixviewer.com/fs_clean_reinstall

Once you have done that, if you are still having voice problems, check your Preferences voice settings.

Next, see how many instances of SLVoice.exe are running, using your Windows Task Manager (CTRL+ALT+DELETE, and select Start Task Manager.)  If more than one instance is running, delete the extras.

Because of the intermittent nature of your issue, I also have a suspicion that the fault lies with LL, not you, your viewer, or your PC.  You might try waiting a day or two and see if the problem goes away...or file a Bug Report with LL.  (Only file a report if the same problem occurs when using the Official Linden Lab viewer.)

Another thought...don't run Skype while running SL.

Finally, if the problem seems isolated to Firestorm (i.e., the standard viewer runs OK), post your problem in the Phoenix/Firestorm support group in world, or open a Firestorm JIRA issue on the Phoenix web site.

EDIT:  After reading Rolig's great advice, I'm also going to suggest you look at your Bandwidth setting in the network section of Preferences.  It should in no case be set higher than 1500.  If it is currently set higher, move it down.  If it is currently at 1500 or less, move it down a bit further.  This will free up some bandwidth for the ViVox voice service.

Share this post


Link to post
Share on other sites
  • 0

Voice works on one instance of FS and not the other.  I loge into one character and it works but not on another.  I have tried toggling voice and such.  Soooo confused.

 

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, WouldChuck said:

Voice works on one instance of FS and not the other.  I loge into one character and it works but not on another.  I have tried toggling voice and such.  Soooo confused.

 

Go to the Voice tab in Preferences->Sound & Media and make sure "Allow voice in multiple viewer instances simultaneously" is checked.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...