madam Martian

Failed to find in Database ANSWER

4 posts in this topic

I finally got the answer how to remove that error..

It took just over a month with constant contact with support to finally fix my *Failed to find in database error*

Therefor I am going to share it as I know there is several that has same problem aswell.

 

The problem is hidden in your lost and found folder,

if you have some coalesced objects, see the picture   -->  objectsssssssssssss.png

Support told me this;

In your lost and found folder, you have coalesced objects.  Please rez them and pick them up one at a time.  After you do that, if you are still having issues, please do a complete clean uninstall.

You need to keep your lost and found folder clean of these objects all the time.. I had a new one in mine that gave me the error back again cause my partner returned a house with items to me the other day, which was not linked and powww I had database error back.. *whispers...Me aint as big as a house.... yet...  *shakes her head and gigglesss.. .. But how a house should effect my skin, puzzels me, but anyway... it works and that is what matters... so try it...

I do hope this works for you aswell... (((I did also the uninstall they told me about, but I dont think its nessasary.. clear catche and restart ought to be enough..))

Blessings

Lis / madam Martian

---------------------------------------------------------------------------------------------

UPDATE Jan-8th 2013

its a shame i can not add comments to this.. ah well here goes!!!

Carina and I, two designer's have spend A LOT of time on this issue.. as we both had it and it unfortunally continued a while after we did the coalesced objects.. (it worked okay with the coalesced objects for a few days and then the problems came back..)  :/

Anyway.. we finally did find the answer... If you have more viewers downloaded to your computer, then their bridges dont 'agree/talk' (sorry am not english) so you need to remove the viewer(s) you do not use...

My own computer crashed a while after we found all this out, but it worked good with one viewer, before it crashed and it crashed for a whole other reason that had nothing to do with SL at all.. So I was bold and tried to download 3 viewers.. and so far it works okay (none of those 3 are sl own viewer. it was last time).. so maybe its enough to remove the viewers, do a cleanup on the computer (diskclean or what is the english name?) and then either go with the safe way, to only use one viewer.. or give it a try to download other viewers..

But.. the issue is multiple viewers that dont 'talk' to each other and creates this issue... we are very sure of this, as we have put a lot of time into finding out.. its no use being designer and not being able to design.. So we did what I personally think LL should have done... *sit down in my corner and waits paitently for my payment check and giggless..

I hope it can help someone else aswell.. and that is why I am posting this..

Carina.. ty gorgeous for your input and role in this and for putting up with me... Im proud in we did something that LL aperently couldnt figure out.. humm.. we should tell them shouldnt we? so they know the answer when someone ask..  *smiless

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you for addressing this issue. For me it has been months and still haven't managed to fix it.  I've cleaned all my lost and found folder - I needed a clean up anyway,. And the just relogged. Still the same shape that was missing , is still missing.  I've done I don't know how many clean installs... it keeps happening. Well, even worse. I had never had teleport issues before; now , besides this failure to "find the shape" , that I actually bought yesterday,  it only allows me to tp like twice without crashing. I had never had this problem before in SL. 

I'm really tired , just you guys, and I'd love to see this thing fixed. 

I have no other viewers installed in my pc, I work with one viewer only.  This is really annoying. 

Edited by Seashell Dench

Share this post


Link to post
Share on other sites

@Seashell Dench

If you have a broken shape that is already missing from the database, it's very likely really gone for good.
A shape can go missing from the database for various reasons.
If you create or edit a shape (or any asset)  when the asset servers are having a hissy fit or during "Unscheduled maintenance"  when the problem is with the asset servers then that asset is likely to be broken but you may only get the missing from database error after relog.

There is another known cause of shapes going missing from database (MFDB) that still pops up fairly regularly.
If any shape that you create gives the error "unable to save shape to central asset store " and then goes MFDB and any bought shape is okay when you wear it but as soon as you make an edit to it and save it, gives the error "unable to save shape to central asset store " and then goes MFDB, then take a look at these JIRA issues:

BUG-10198 - Shape edits not saving, and saved shapes stop working (2 issues)

BUG-10428 - My avatar shapes are not found in the database on my accounts!!

In this case the problem is caused by Iolo System Mechanic Pro. Even if you had this software installed in the past but it's now uninstalled, it can still cause the problem because of the changes it made to your system.
Those changes it makes to your system will also cause you constant problems connecting to voice and teleport issues,

There is probably other system "booster" type software or antivirus software that messes with the network settings that can cause similar symptoms.

Have you ever had system mechanic pro installed on your system?
Can you consistently reproduce any shape that you create or edit going missing from the database?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now