Jump to content
Sign in to follow this  
Liderc Dagger

Space Navigator Not Working [Mac] (resolved, kinda)

Recommended Posts

Hi all, I've been using the Space Navigator since SL started supporting it but about a year ago it stopped working properly and the directions were all over the the place. I never bothered to look into it because real life was getting in the way and had no time for SL. I'm back in SL and the problem is worse, the space navigator doesn't even seem to be seen by any client I try (latest official viewer, Firestorm and Phoenix viewers). The Space Navigator works in 3D apps and is working fine in the driver softwares demos and tutorials. Not sure what's going on as my machine has had a complete new OS and fresh install of everything since the problems occured, I'm running an intel iMac with the latest version of Mountain Lion, tried the latest drivers and beta drivers for Mountain Lion, tried it without a mouse plugged in as suggested in another post but still to no avail.

 

If anyone else has had problems or knows of a fix I'd really appreciate it as I really miss using it,

 

TIA

 

* Update *

I have tried the old viewer (1.2) and it works but the axes are out and don't work how they used to. On any of the newer viewers the thing is just dead =/

 

** Update **

OK I have uninstalled the drivers and it's working again but doing this stops it from working in 3D apps like Blender (which it was designed for really) and I lose my pretty blue lights!!!!

 

From my findings I think this is an issue that Linden Labs need to sort out as it's the viewer that's conflicting with the driver. As Linden Labs promoted this product and persuaded people to fork out quite a bit of cash for these things I think it's pretty poor that they don't make sure their software runs properly with them. Now I just have to decide if I want to use it in my 3D apps or SL =(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...