Jump to content

using beta grid for mesh


You are about to reply to a thread that has been inactive for 2874 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've been using the beta grid (aditi) to save some lindens, uploading and testing mesh models.

Worked fine for a good long time, but then one day, my Avatar became unusable on aditi.  she started logging in at random locations, and each time she logged in, she had more and more clothing and clothing layers.  Nothing that one takes off (clothing or attachment) stays off the next time you log in.  I've tried loading the test avatar, and if I am patient, all the test avatar parts will show as worn, although there are no hair and no prim ,shoes.  Next time I log in, the test AV parts all show up as worn on top of the other clothes that were there before.  Including several different skins, several different shapes.  Set to test avatar again, then in addition to whatevere, I get yet another clothing layer, yet another skin, yet another shape next time I log in.  Keep this up for a while, things grind to a halt.

I tried changing my password.  This reset my avatar (and lost me most of the phantom Lindens in the account), but left my avatar in the same state of adding layers each time I log in.  

Oh, and if I do manage to upload a mesh model then it ignores any physics.  I can walk right through it, or sink through the floor, even for well tested and working models.

I am trying (for the 3rd time) changing passwords, which re-initializes the account on aditi.  Takes a day or two before I can log in, so time will tell if this persists.  

All the time this is going on, I have an Alt that can log on fine, upload mesh that works, and look at my poor main avi with all her extra layers and odd attachments.  She looks the same to a functioning avatar as she does to herself.  ThAe alt can walk on mesh floors no problem, but not the main.  Grrrr

Anyone out there see anything similar, or have any suggestions?  

thanks.

(oh, live chat was not a lot of help, otheWr than suggesting a password change to re-intiialize the avatar.  "We don't actually support the test grid")

Link to post
Share on other sites

I think there's some issues with the beta grid going on. I have something different happening to me. After changing my password and waiting for my inventory to be updated several times, some of my attachment generate a fail to rez error message. Also I can rez a wood cube, pick it up to inventory and then try to rez it from inventory and will also get the fail to rez error message.

I think several accounts might be messed up in this fashion. I had also contacted live chat support and was told the same. They do not support the beta grid. All I can think is to try and get help during Andrew Linden's tuesday user group meeting and/or Maestro Linden's thursday meeting on the beta grid in the Morris Sim.

Link to post
Share on other sites

No idea how to tackle the attachment issue, but I've experienced the physics bug aswell. That started months ago for me. No physics settings make any difference, even though the SL viewer will show the correct physics model (using the debug or advanced settings), I'll just walk or fall through it like you.

(Usually?) the fix is it to drag a copy, for me that seems to work every time this bug occurs.

Unfortunately, like someone recently pointed out, the test grid is a test grid for LL, not for the residents. As guinea pigs we can't expect anything at all to work on Aditi.

Link to post
Share on other sites

Well, its good to know I am not alone with my issues.  The physics bug was really bad the first time, because I had come to aditi specifically to tune up the physics for a mesh model.  Nothing worked at all, I thought I was doing it all wrong!  Ah well, at least render physics metadata still worked, it let me eventurally figure out that there was a sim bug.

Link to post
Share on other sites

I have most of those bugs myself for a while now as well. Sometimes it works again, then it stops and I get more and more annoyed about that. I have created a lot of mesh things in the meantime and I simply can't afford to test them on Agni. Though out of frustration about not working Aditi I uploaded a lot on Agni and tested there, but that is an expensive "fun".

It might be that Aditi is a test grid for Linden, but if they wish us to create mesh (I mean we create the world), they shall give us an option to upload temporary test meshes on Agni for free.

Link to post
Share on other sites

I had the same problem right after a password change. Sometimes something gets messed up with the copy from the live grid to the beta grid (which is what happens when you change your password).

 

Only way to fix it is to keep changing your password and waiting 24 hours for the inventory to update. It took me several password changes for it to finally fix for me, but believe me it works. You just have to keep changing it once each day until it does. :)

Link to post
Share on other sites

For a time there were a number of problems that would appear immediately after changing password. See: #SL ADITI Fixed login inventory. The problem is supposed to be fixed. But, some people are still running into it. The fix is to change the  password, wait 48 hours, login to see if it is fixed. If not, repeat. This eventually fixes the problems.

On any given day on any specific region you may have unpredictable problems. Move to another region and see if the problem resolves. 

Any given region may be running a unique test version of the simulator software to test something. You can attend the Thursday Beta Server UG meeting in Morris, Aditi at 3PM to find out what is going on in some regions. The Lindens won't discuss unannounced changes. But, they will be interested in problems you have and will usually tell you whether it is a unique build that is being tested.

Link to post
Share on other sites

Well, maybe mostly fixed.  Between myself and my alts, 3 out of 4 have inventory that can be changed and saved from session to session.  It was 2 of four, but one of the alts got lucky changing passwords.  Sadly, my main is the odd AV out, can't save a thing, and sinks through floors.  I'll keep trying the change password and wait routine, if the odds are actually 3/4 to fix it, I cant be unlucky forever.

I'll try to make the meeting in Morris, thanks a lot for the pointer.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2874 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...