Jump to content

I updated my graphics card. Now Second Life won't run.


SweetArashi
 Share

You are about to reply to a thread that has been inactive for 3182 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I got AMD M860G with ATI Mobility 4100.

I was able to run it fine before, but now I get this error: ""Firestorm [and V3, I checked that one too] is unable to run because your video cards did not install properly, are out of date or are for unsupported software. Please make sure you have the latest video cards drivers and even if you do have the latest, try reinstalling them. " I'm not too computer savvy and I'd rather not mess around with my graphics card too much.

Help?

I'm sorry if this may be a double post, its just that this whole ordeal is making me headdesk.

Link to comment
Share on other sites

Make sure your video driver is up up date-- go to the website of the manufacturer and check.  Nvidea's website will probably check for you and install an update if needed.  

If you still get that message, see if the program offers to run anyway.  If so, tell it to run anyway.  The initial graphics setting will be minimal, so go to preferences and raise the settings.  (Your card is so new that the SL viewer has not been updated to recognize it)

if you still have a problem, post again with a description of your system.

TKR

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3182 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...