Sign in to follow this  
Conaletta

Why isn't my avatar as shown ?

Recommended Posts

Greetings.

 

When I entered the website and was asked to pick an avatar

I went for the young hispanic looking woman.

However if I log into SL she appears as a crude, hairless,

very cheap looking avatar with blind and very deeply sunken eyes.

Is this normal ?  And why is this ?

I was thinking I was getting something similar to what I picked.

I did re-log, test avatar female and rebake textures.

Please help !

 

Share this post


Link to post
Share on other sites

Yes, I also couldn't edit my avatar.

I will soon try the things mentioned in the page you linked (am weary now)

and post if it worked.

 

Thanks a lot.

 

 

 

Share this post


Link to post
Share on other sites

Conaletta hit ctrl-alt-R on your keyboard to try and reload the avatar

Also make sure your connection is fresh and running good. If using a wireless router Make sure it has been restarted and refreshed as well.

Share this post


Link to post
Share on other sites

First thing I try (after catching some RL sleep first :-) ) is to let everything fully load,

I might have rebaked too soon.

I'll keep you updated.

 

Share this post


Link to post
Share on other sites

At this moment:

 


Let inventory completely load, then waited in cloud form to see what happens: No result.

 

Rebaked after about half an hour, 4 times: No result (avatar showed up as she is described in my first post).

 

Tried to put on a skin someone send me: No result...says my shape and clothes haven't load so I can't change my appearance.

 

I'll keep on trying.

 

 

P.S.: The only thing I seem to wear is called Ruthhairfix, and it is the only hairfix I got.

 

 

Share this post


Link to post
Share on other sites

Nope.

 

No solution is working.

 

Is there a way to delete my avatar and create a new one with the same name ?

 

 

 

Share this post


Link to post
Share on other sites

You sound like you have experience in SL despite the new avatar. What viewer are you using? If you're using Phoenix your avatar won't load properly until you go to a region that allows objects to be rezzed because it's trying to create the "bridge."

ETA - sounds like that's what's happening and the attempts to fix it made things worse. See this Phoenix JIRA...

http://jira.phoenixviewer.com/browse/PHOE-1124

Share this post


Link to post
Share on other sites

You are correct in your assumptions, I have created avatars way back in 2006 when the creation process was quite different.  :womanhappy:

 

Yes, I'm using Phoenix Viewer.

I might try doing as you suggest, the area I was in did indeed give the no-build message.

 

I go look up a sandbox.

 

 

P.S.: I actually logged into normal SL as well, but since I was a cloud (and tired) I gave up.

 

 

Share this post


Link to post
Share on other sites

Hm..no.

I seem to have the same problem in normal SL.

Or actually not the same since in normal SL my char doesn't even bake.

 

My old characters load just fine, btw.

 

Share this post


Link to post
Share on other sites

Ah, there I am in normal SL.

 

After rebake failed again I tried another character test...after a few seconds I popped up :womanhappy:

 

Now seeing what Phoenix does.

 

 

Yeah, after a re-bake I showed up in Phoenix as well.

 

Hm...I actually look like a female character now,

though I don't look as hispanic as was shown in the picture,

my skin is quite fair, not as much as my old avatars

(who are fair enough to be handed sunblock by gingers)

but not what I would find fitting for a hispanic look.

But ahwell, that's a different topic.

 

I also don't seem to WEAR anything...it's like my avatar just is there.

Is that normal ?

 

 

 

 

Share this post


Link to post
Share on other sites

Oh wait.

Yes, now I do wear the skin and shape.

 

They are called Girl Next Door apparently.

 

Guess Linden had me confused with the avatar preview.

 

Thanks for all the help, people !  :matte-motes-sunglasses-1:

 

Share this post


Link to post
Share on other sites

Ahhh sl issues... I had my share of them lately aswell....

If you keep having problems, then stop by my shop (you can find it in my picks) and choose one of the skins I got for sale (theres a modify shape with each) then when you have choosed one (unfortunally we are redoing everything so theres not a lot to choose from, but I hope you might like one of them)... then send me a IM with which you like and I will send it to you for FREE,,,

Blessings

Lis /madam Martian

Share this post


Link to post
Share on other sites

Yes I got two shops.. 'Lis'ten' and 'Lis'ten exclusive'... I do not have any skins in Lis'ten exclusive..

Lis'ten is on a military team sim called the Pond, so you will know for sure if your at the right one... The skins are in the right side of the shop, in the back of the room, they stand as full size avatars... no demos yet thou... got plans for those to do soon...

If none of those skins are what your looking for, then let me know what it is you want, maybe I got some hidden in my inventory from when I was making a lot of skins LOL I never got them all out in the shop.... yet....

I got plans.... many plans but somehow 24 hours in a day isnt enough... ah well.. paitence Lis.. paitence is what I need.. *winks

I wont be able to send it to you till late tonight us time... I am in europe and its 3.40 am now whoopsi.. But I should be online sometimes in my morning.. = only few hours from now...

Blessings

Lis / madam Martian

Share this post


Link to post
Share on other sites

*Stands to attention and salutes*

 

Ma'am, yes ma'am !

Will check it soon !

 

Oh..but I'm in Europe myself.

Won't catch you on in the morning (that's when I sleep myself :-D)

but I'm sure I'll catch you on any time soon, maybe some evening.

 

Share this post


Link to post
Share on other sites

lol

If your inworld now, just have a look and send me a offline msg... then I can send it to you when i get online... or if you dont like those skins then send me a notecard with what it is you need, so i can check if i got something simular... I had my share of problems with SL so thats why i offer it for free, nothing is more irritating that bugs in SL lol... I cant guarentee it will work, maybe this skin will do the same.. But its worth a try.. I know all the skins in the shop has loaded fine for others, so if it wont load, I would contact support about the problem... I have just been thoug a lot communication with them, they are very kind to help...

Blessings

Lis /madam Martian

Share this post


Link to post
Share on other sites

Yeah, but I had no idea what my "normal" outfit was supposed to be. :womanhappy:

 

Ah well, I look great now with my new LAQ skin and my Calla hair. :matte-motes-inlove:

Share this post


Link to post
Share on other sites

When I made an alt with the new system of newbie choices, I had a hard time also. Body parts did not want to load onto me. If I was truly new I would have given up because it looked terrible. I had to Replace with a folder of stuffs that I gave myself from my regular ava and then build back up from scratch. I was definitely not "born" looking in any way ok. And it happened more than once! Very discouraging to truly new people.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this