Jump to content
Sign in to follow this  
Saloranta

Login screen flashing - unable to login

Recommended Posts

When I start up the viewer, it loads up fine but as soon as the login screen pops up; the screen looks like this:

http://postimage.org/image/52auo6yxh/

 

I tried updating my video cards drivers, but It didn't help. Its doing the same thing on every Viewer I have tried. This only happened when Im at the login screen. I could sometimes login by just hitting enter because the viewer remembered my account details and viewer would work perfectly after loading up, but now it seems to have forgotten the details. I can play games like Max Payne 3 and Battlefield 3 with a high setting with no lag. My CPU and GPU's temperatures are normal, even when I'm playing a game, so there's no way it can be related to my Video card. Please help!

 

My computer specs are:

Asus M4A77T

DualCore AMD Phenom II X2 Black Edition 560

MSi Radeon HD 6850 1GB

4GB RAM

Windows 7 32-bit

Share this post


Link to post
Share on other sites

If you haven't, I would suggest a clean install. Got something to monitor the system temps? I'd check that. You said your drivers are up to date, but I'd double check.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...