Jump to content
Sign in to follow this  
MassConfussion

Second Life viewer not starting

Recommended Posts

Every time I click the Second Life shortcut, on taskbar or desktop, even if I run it from the program file, it always does the same thing. It will start, run through everything, then when it says, "Initializing VFS..." it stops and freezes up then simply crashes after a few minutes of me not doing anything. I have reinstalled it twice and nothing has changed from this. I run it only on one computer (HP Pavilion g6) with Windows 7, and so far has worked fine until today (10/21/2012).


WHAT DO I DO????? :mansad:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...