Jump to content
Sign in to follow this  
Tiki Bosatsu

Shadows not working with AMD Radeon?

Recommended Posts


Hello SL'ers

I have gone through this forum, used the search-option, read messages that could be related to my problem, but i think i need some clear answers. I've been on some other fora to adress the problem, but i like to get my mind to the why's etc. Keep in mind i'm not a computerwizzkid but do know some basics

Recently i bought a brandnew laptop. Under the impression i could catch the shadows i tried the SL-viewer and other third party viewers, almost non of them worked, exept for Niran's Viewer, but also not with the latest Beta-version (how weird is that?). In all of the viewers i tweaked the sliders to Ultra, and clicked the right options.

So...i like to know if my type of graphic card does support the viewers and third party viewers (Firestorm, Exodus.)
What/wich steps can i take in order to make the shadows work in the SL-Viewer and other viewers. I also bought a new laptop for better performance in (for example) photographing. Pretty much I want to have freedom to choose from different viewers, not just one viewer.

Before I bought the computer I did some research on Secondlife.com and systemrequirements to read about good graphic cards, initially I was aiming for a Nvidia-card but in those systemrequirements I couldn’t specifically read anything about AMD Radeon not working with Shadows.
Due to purely budget reasons I choose this laptop with an AMD Radeon HD7670M - 1GB Grapic Card, thought it would be sufficient enough.

Model
HP 17,3" Pavilion G7-2002SD - i5 3210M/4GB/500G AMD Radeon HD7670M

Specifications
Screen: 17,3" widescreen LED
Resolution: 1600 x 900
Processor 3e Generation Intel Core i5-3210M - 2,5 GHz / 3,1 GHz turbo
Memory": 4GB SODIMM DDR3
Storage: (HDD) 500GB
Graphic Card: AMD Radeon HD7670M - 1GB
Optical drive: Dual Layer DVD±ReWriter
Cardreader: Ja
Network: Ethernet LAN
Wireless network: Wireless-N
Webcam: 0.3 MegaPixel
Colour: Black
Connections: HDMI, VGA, 1 x USB3.0, 2 x USB2.0, 2 x Jack-plug
Etc. etc.

I hope someone can explain to me what to do.

 

With regards, Tiki




Share this post


Link to post
Share on other sites

This is a real shot in the dark, but it seems like shadows should be working fine for you. I have an HD 6950 and run shadows all the time.

Along with turning  to ultra quality in your preferences, and clicking the "shadows" option, did you ALSO use the drop-down box to choose "which" shadows you want to see? Sun and Moon -- or Sun and Moon and Projectors? 

Once in awhile I turn my graphics down to High (major lag area etc.) and then later get confused as I cannot see shadows any longer even though I have the check box for shadows chosen. Each time (eventually) I figure out that the SHADOWS drop-down box has reverted to "none". Hence, no shadows.

BTW turning on Ambient Occlusion if you can makes the shadows much prettier.  There is a DOF field issue with Radeons that has been fixed by the newer drivers (maybe two months ago?) so if you see some odd lines in the middle of your screen and want to use depth of field, you might want to update your driver.


I use Firestorm 4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...