Jump to content
  • 0
Sign in to follow this  
JCapone

"error while requesting mesh upload permissions" comes up while uploading model?!?!

Question

  • 0

What viewer are you using? I have recently found that I have problems and failures uploading mesh in Firestorm, but the latest SL viewer is good for uploading mesh. So even though I dislike the SL viewer, I do use it when I want to upload mesh models.

If youre already on the latest SL viewer, or this doesnt solve it - maybe they forgot you passed the mesh upload test and you need to do it again? Check on your dashboard left side > mesh upload status. A friend of mine had to retake the same test he passed months ago for some reason.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

What viewer are you using? I have recently found that I have problems and failures uploading mesh in Firestorm, but the latest SL viewer is good for uploading mesh. So even though I dislike the SL viewer, I do use it when I want to upload mesh models.

If youre already on the latest SL viewer, or this doesnt solve it - maybe they forgot you passed the mesh upload test and you need to do it again? Check on your dashboard left side > mesh upload status. A friend of mine had to retake the same test he passed months ago for some reason.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...