Jump to content

My Avator is not loading. i look like a white egg


Wilow Graves
 Share

You are about to reply to a thread that has been inactive for 3108 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I just upgraded to a new computer going from Windows XP to Windows 7. i got back on to SL and it was working perfectly. it still does but for some reason my avator is not loading. it just stays a white egg. even if i wait or move around for a bit it still stays that way. whats wrong and what can i do to fix it? Thanks!

Link to comment
Share on other sites

I have had a couple of Character test failures,

Twice after LL did restarts i logged in and was "ruthed" nothing i did could get me back to normal.

Trying to wear Current outfit would not work either

Finally i read if one makes up a folder, puts a shape and skin and all you want to wear then right click the folder and choose "replace outfit" everything goes on.

That how i have had to resolve it when character test would not work.

I'm on Phoenix by the way

 

As for being an egg, might be diferent.

I fired up an old computer i ran SL on with an intel chip, i was an egg when i logged in, i did 'nt worry about it as i was'nt using that computer .

But i do know what you mean about being an egg, i assumed it was because my chip could nt handle SL very well

Link to comment
Share on other sites

i did re-install SL actually and that didnt work. im using phoenix right now where my avator shows up just fine. but for some reason im still a white egg on SL viewer. i dont know why. i cant figure out how to do a charcter test. can someone exlain that so i can do it and see if that works? thanks. and it shouldnt be my intel chip. the computer i have is brand new and runs windows 7 now.

Link to comment
Share on other sites

  • 3 weeks later...

What you need to do is try to find what kind of graphics chip your PC has, then google the drivers. Like my PC has an ATI 5770, so I would google ATI 5770 drivers. This should fix your problem if SL was working fine before the update. Also, Windows tends to install MS approved drivers, and 99.9% of those are outdated junk.

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...


nikita Jefferson wrote:

I have had a couple of Character test failures,

Twice after LL did restarts i logged in and was "ruthed" nothing i did could get me back to normal.

Trying to wear Current outfit would not work either

Finally i read if one makes up a folder, puts a shape and skin and all you want to wear then right click the folder and choose "replace outfit" everything goes on.

That how i have had to resolve it when character test would not work.

I'm on Phoenix by the way

 

As for being an egg, might be diferent.

I fired up an old computer i ran SL on with an intel chip, i was an egg when i logged in, i did 'nt worry about it as i was'nt using that computer .

But i do know what you mean about being an egg, i assumed it was because my chip could nt handle SL very well

I did the ready built folder thing all the time, and still had the egg problem. Either that or no recognition by the system that jeans had been changed. One or the other many times. It's why I finally just stopped trying to log back in.

And this after having come back from a hiatus of several years only to find that my cable connection had so much packet loss despite being wired to even make a serious attempt at SL. So I switched back to U-Verse, got rid of the packet loss, have since upgraded to an even more powerful computer with 16GB RAM a GTX460 and a Phenom II X6 1100T 6 core chip plus other things, and still can't shake the egg thing more often than not.

Sometimes it simply proves itself inefficient in the extreme, does SL.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3108 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...