Jump to content
Sign in to follow this  
Edfred Jungsten

Was Viewer 2 blocked today?

Recommended Posts

There's no official post saying so. I have just logged in with a V1 just fine, and I would think that they would block V1 before they blocked V2. More than likely you have just enabled automatic updates on your viewer and hence why you are being asked to update.

Share this post


Link to post
Share on other sites

The following viewers were removed from the list of Active Viewer Releases today:


*  Second Life Viewer version 3.2.8 (248931)

*  Second Life Viewer version 3.2.6 (248086)

*  Second Life Viewer version 3.2.5 (247236)

*  Second Life Viewer version 3.2.4 (246439)

*  Second Life Viewer version 3.2.1 (244864)

*  Second Life Viewer version 3.2.0 (244443)

*  Second Life Viewer version 3.1.0 (243176)

*  Second Life Viewer version 3.0.3 (240895)

*  Second Life Viewer version 3.0.0 (238864)

*  Second Life Viewer version 2.8.3 (238392)

*  Second Life Viewer version 2.8.1 (237758)

*  Second Life Viewer version 2.8.0 (236429)

*  Second Life Viewer version 2.7.5 (235722)

*  Second Life Viewer version 2.7.4 (235167)
    
*  Second Life Viewer version 2.7.2 (233432)

*  Second Life Viewer version 2.7.1 (232828)
    
*  Second Life Viewer version 2.6.9 (231165)

Share this post


Link to post
Share on other sites

It appears that all of the Viewer 2 and Viewer 3 viewers prior to 3.3.0 have been blocked.  I appreciate that some of these had the old sidebar structure and are faster on some systems, but they also lack support for mesh and numerous bug fixes (and lack some new bugs too, of course).  Did you have a specific reason for using Viewer 2.8, as alternatives may be available?

Share this post


Link to post
Share on other sites

Well...I've been using Viewer 2 since it first came out. I can't use viewer 3 my computer is too old. I don't really want to go back to a third party V1 but I guess I have no choice. I plan on buying a new computer soon but "sheesh", some warning would have been nice! No announcement just poof, my viewer is blocked all of a sudden. Typical LL, I guess.

Share this post


Link to post
Share on other sites


Hitomi Tiponi wrote:

It appears that all of the Viewer 2 and Viewer 3 viewers prior to 3.3.0 have been blocked.  I appreciate that some of these had the old sidebar structure and are faster on some systems, but they also lack support for mesh and numerous bug fixes (and lack some new bugs too, of course).  Did you have a specific reason for using Viewer 2.8, as alternatives may be available?

That's good to know Hitomi, thanks. Now if only they would finally block V1 viewers.

 

Share this post


Link to post
Share on other sites

Yes, I ponder if this will be the process for eliminating all V1 versions from SL, no notification just log in one day and you're blocked. Viewer 1 has no mesh support, and I wonder what percentage of residents are using third party viewers based on viewer 1. 40%? Less? More? People in third world countries who love SL but its the best they can do because they can't afford an expensive computer. I guess those people will soon be out of luck, and that percentage of residents will be kicked off the grid. Thoughts?

Share this post


Link to post
Share on other sites


Edfred Jungsten wrote:

Yes, I ponder if this will be the process for eliminating all V1 versions from SL, no notification just log in one day and you're blocked. Viewer 1 has no mesh support, and I wonder what percentage of residents are using third party viewers based on viewer 1. 40%? Less? More? People in third world countries who love SL but its the best they can do because they can't afford an expensive computer. I guess those people will soon be out of luck, and that percentage of residents will be kicked off the grid. Thoughts?

Having an expensive computer is no guarantee that a person will see mesh or that mesh viewers will not cause other problems for them.  I learned this very quickly when searching the now decimated JIRA's for solutions to my own problems with Mesh viewers.

But you are right also about some people not being able to afford better computers.  Some people here seem to have a Marie Antoinette attitude toward those users. 

90% of the time I use a non-mesh viewer.  That's my choice. It does mean that sometimes I see weird blobs.  But again, it's my choice.  I don't **bleep** at anyone for using or wearing Mesh.  Cause I  know the problem is on my end.**

Personally, I am not technically competent enough to judge whether LL did a decent job in implementing Mesh.  But judging from threads I read by technically competent people, I am of the opinion it got pushed out before it was ready for prime time.

Regardless, I don't understand the attitude of those who "can't wait to see Viewer 1 deprecated."  Those of us who can't use Mesh enabled viewers are NOT holding back those who can use them.  While  I may not be able to enjoy everything that you do with a Mesh viewer, I am still not holding you back.

 

**eta to add:  When I say that the problem is on my end, actually what is occurring in my situation highlights a possible shortcoming in the rendering streams.  The Linden who looked at my problem in my now inaccessible JIRA did state that there was another way it could have been done that probably would have worked better but that NOW it would be too much work to implement. So when I say that the problem is on my end, take that with a grain of salt.  The real problem was and is again that Mesh was not ready for Prime Time.

 

Share this post


Link to post
Share on other sites

I appreciate that many have problems running the LL official viewer on older kit after the addition of the mesh rendering stream (unlike LL).  The best way to fix this is to upgrade your computer and get the full benefits of mesh, but if anyone has the need for an unblocked version of the viewer (pre 2.8) give me a yell and I will put a version of LL's Second Life dev viewer from that time (which is not currently blocked) somewhere for people to download.

Usual provisos about not trusting non-LL hosted downloads apply etc. so you would have to trust me and my reputation, and I won't blame anyone who doesn't.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...