Jump to content
  • 0
Sign in to follow this  
RoseyShayeDeRavyn Aeon

All my landmarks are gone. As is the inventory and the outits. Tried clean cache, didn't work.

Question

  • 0

You've done well so far.  Yes, conflicts between viewers can be a problem.  Almost all the time they can be traced to having used the same cache folder on your computer for both viewers.  If you haven't done that, don't worry.

You can probably clear up your inventory issue by clearing your cache manually from outside SL, instead of just clicking the "Clear Cache" button in preferences.  Here are the instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear  .  They are written for Firestorm users but will work just as well for any viewer, with some small, very obvious modifications.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You've done well so far.  Yes, conflicts between viewers can be a problem.  Almost all the time they can be traced to having used the same cache folder on your computer for both viewers.  If you haven't done that, don't worry.

You can probably clear up your inventory issue by clearing your cache manually from outside SL, instead of just clicking the "Clear Cache" button in preferences.  Here are the instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear  .  They are written for Firestorm users but will work just as well for any viewer, with some small, very obvious modifications.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...