Jump to content
  • 0
Sign in to follow this  
MrJones89

I Can't login, Aftter 3 min of loading world, clothing ect., it logs me out. please Help

Question

  • 0

It would have been helpful if you posted your computer specifications. So just speculating, sounds very much like you would be using wireless. Your connection may be good enough for browsing the Web or playing some online games but maybe not powerful enough for Second Life. SL demands not only a powerful connection but also and mostly a constant and stable one.

Make sure you use a regular cable and check if your PC and graphics card meet the system requirements.

https://secondlife.com/my/support/system-requirements/index.php?

http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073

  • Like 3

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

It would have been helpful if you posted your computer specifications. So just speculating, sounds very much like you would be using wireless. Your connection may be good enough for browsing the Web or playing some online games but maybe not powerful enough for Second Life. SL demands not only a powerful connection but also and mostly a constant and stable one.

Make sure you use a regular cable and check if your PC and graphics card meet the system requirements.

https://secondlife.com/my/support/system-requirements/index.php?

http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Val's right, you've really given us nothing to work with.

Open SL to the login screen and without logging in select Help > About Second Life then copy/paste your computer details to your post using Options > Edit to the right of it. If the specs just say a graphics card series, please add your specific card. Are you using a desktop or laptop? Are you using wireless or DSL/cable?

Run a speed test from your computer to a San Francisco server using Speedtest.net and see what your Ping time and speeds are too. http://www.speedtest.net/

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

It is also possible the particular sim you are trying to log into is down. You could try logging in to a different sim and see if that fixes it. I am sure one of these fine folks can explain exactly how to do this. I am at work and do not have the option of booting up my SL browser to check.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...