Jump to content
Sign in to follow this  
Catriona Dagger

Intense Lag

Recommended Posts

I have a huge issue with lag right now.  (of course, lag is always an issue in SL, but this is the worst I have ever seen!)

For the past 12-13 hours, when I log in, I have a FPS of 0.8.  But the sim FPS is around 45.  When I ping it, I'm getting around 85-88.

I can't move, I can't type, I can't rez.  It doesnt matter what sim I'm in, or what avatar I log onto, its the same thing.

I've cleared cache, I've reset my modem.  I just don't know what else to do.

Around the time this started LL posted about "unscheduled maintenance".  Could this have something to do with what I'm experiencing or could it be something else, and if so, how do I fix this???

Share this post


Link to post
Share on other sites

Hi, I have found that if I have graphics down to min it improves a lot, I am not sure that it is all the lindens fault, if you look at other things like client and network they are not doing to well either, I think there may be bugs with the viewers that could be overloading the servers, also the suns actively could be affecting the networks, I think the operating systems have been hacked since the new rules on cookies and many now have covert viruses on their machines, bet the excuse to pervert the operating systems is this war on terror.

Share this post


Link to post
Share on other sites

I ended up doing a clean re-install.  That seemed to fix whatever the problem was.  I keep all my settings on low to help with the lag, so I knew that wasn't it.  But the clean re-install helped.

Share this post


Link to post
Share on other sites

Issues with SL when maintenance is underway or the run up to rolling restarts plus during the restarts, is quite common. Really, if you get issues during these times, don't bother trying ot fix them, just be patient and wait until you get the all clear.

Share this post


Link to post
Share on other sites

Rolling restarts, my ass.....it's about bloody time someone at LL grow some balls and start firing people responcible for this ongoing misery. Every time they come up with a new idea SL gets worse......

Share this post


Link to post
Share on other sites

Since lag is mostly on the viewer end, not the server end, there isn't much LL can do about what is being described. Second Life is both cpu and graphics card intensive and the experience anyone gets in SL is directly affected by how good their computer is, which is not really something LL can do anything about.

Share this post


Link to post
Share on other sites

The OP had a relatively low ping and is getting 45fps (the max) from the sim. But their viewer is making less than 1fps. The root cause of the lag is a bit obvious.

Share this post


Link to post
Share on other sites

Cincia

The "obvious" cause of low viewer FPS may well be computer and graphic processing issues, but it is not what a great many folk have been enduring this past week.

There were serious mistakes made during the roll of the last batch of code to the main server, acknowledged by Oskar Linden.  (See Nalates' Blog re Week 38).

Those errors were seen and corrected as soon as it was possible for them to be done. 

However there are some serious issues regarding how certain graphics processors render SL at the moment, and these can cause very poor apparent performance in previously perfectly adequate systems.

These issues are not easily corrected, and it is not simply a matter of "lowering draw distance" or "upgrading your computer" or even "checking your connection".

These problems are server-side and some of them are well-known to Linden Lab.

In some cases of poor performance the solution is in the hands of the user.  In many instances of late, the user can do little or nothing to improve matters.

Some things are not as obvious as you think, Cincia.

Share this post


Link to post
Share on other sites

Not obvious at all actually, and when this "lag" can be cleared simply by teleporting to another sim and back it ovbviously is not a viewer issue, especially when the viewer was working well before the restarts.  Truth is LL fixed the code problems involved with the bandwidth bug, but had yet to deal with the hardware issues that accompanied it, and probably have not fixed all the hardware setting involved in the issue.  Also the servers were vastly overstressed by this problem and some may have been weakend to the point where they need repair or replacing.  One thing that seems to come with this lag is bandwidth stays low but sim ping and allocated memory increase rapidly.  These are not signs of a happy server expecially when people with different viewers and machinces are getting virtually the same numbers.  LL is aware of these issues and in typical Linden fashion doing nothing about them, and it looks as though the main servers will get no restart again this week, but in LL eyes that is undoubtable fine for to them the issue is fixed.  The reality though is it is far from fixed and on the very in some areas of becoming critical again.

Share this post


Link to post
Share on other sites


Lydia Craig wrote:

Not obvious at all actually, and when this "lag" can be cleared simply by teleporting to another sim and back it ovbviously is not a viewer issue, especially when the viewer was working well before the restarts. 

In this case it DIDNT clear when I TP'd to different sims.  It didnt matter where I went, even to one of the "empty" sims such as Hippo Hollow.  I was still getting the 0.8 FPS.

The ONLY thing that solved this problem was a totally clean re-install.

Share this post


Link to post
Share on other sites

Sure, LL can't do anything about everything since it is always the resident's fault.

Even with my i7 core HP with the latest NVidia graphics card SL everything either is super slow or even freeze's after crossing a few sims.

You might expect every update or restart result in an improvement.....

Not in SL....it gets only worse lately......

Share this post


Link to post
Share on other sites

Fine.  I have the same laptop I had when I came to SL a year and a half ago.  The lag is a lot worse now, especially in the last 6 weeks.  Not signing in much anymore due to not being able to rezz, move, etc.  If that suits LL, it suits me.  I hope they go out of business.

Share this post


Link to post
Share on other sites

I have a laptop with a nvidia card, had it about 3 years now. What i find in my SL experience is this

I have homestead, my love and i have a our house on the island, we have a shop 3000 ft up, it is a huge shop,a full sim size, actually it is made up of multiple shops, we have a race track lower down, a full sim size, we race our cars with absolutely no lag, the only blip we get is if someone teles into the shop but it is minor.

As for lag it is something we never experience, but if i go to mainland i find it very laggy, we gave up on going to Zindra ,it was like walking in mud there.

Every time we go to mainland i just cannot understand how people can stand all the lag, i could not put up with it.

Our homestead is lag free and that is my SL experience, just watch, now i said that it will prob be laggy.

Our shop iis not a busy shop, usually no more than 2 at a time, and my love and i stay to ourselves on our island so avy lag is'nt an issue for us.

Right after that main server update yeaterday after i logged in, i got bad rubber banding for a short period of time bur that cleared up, but usually right after they do a server update we do sometimes experience a prob of some sort, usually its logging in and being ruthed, so we keep a folder with everything in and wear that.

 

 

Share this post


Link to post
Share on other sites

Are you on the latest FS viewer and a Mac user? Cos lag has never been the same since I upgraded to FS4.6.

I literally cannot type when I'm in a sim with a couple of avatars.

This is due to a bug called Cocoa or something. I know nothing about these things and that makes it worse trying to find a solution.

The kind people at the FS chat group advised me to upgrade to Mavericks, so as to curb some of the problems I was experiencing but I was warned it won't solved the lag entirely.

They were right.

In short, my SL experience is now being really compromised.

Sigh.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...