Jump to content
  • 0

Mein Second Life Viewer startet nicht ? Wieso , kann einer mir bitte helfen ?


Giantessfan
You are about to reply to a thread that has been inactive for 2958 days.

Please take a moment to consider if this thread is worth bumping.

Question

Also, zu Anfang, wenn du den Viewer starten willst und nix passiert, liegt es häufig an der GraKa. Also auf die Betreiberseite gehen und neusten Treiber installieren. Ist egal wie neu dein Laptop ist, der stand womöglich ein halbes Jahr im Laden rum bevor du ihn gekauft hast -> GraKa veraltet.

Da es ein Laptop ist, geh ich mal stark davon aus das du per wireless ins Internet gehst? Das ist ein Problem für SL. Gibt immer wieder arge Probleme für Nutzer die nicht direkt mit dem Router verkabelt sind. Dafür gibt es meist nur eine Lösung, den Laptop direkt mit dem Router verbinden.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Also, zu Anfang, wenn du den Viewer starten willst und nix passiert, liegt es häufig an der GraKa. Also auf die Betreiberseite gehen und neusten Treiber installieren. Ist egal wie neu dein Laptop ist, der stand womöglich ein halbes Jahr im Laden rum bevor du ihn gekauft hast -> GraKa veraltet.

Da es ein Laptop ist, geh ich mal stark davon aus das du per wireless ins Internet gehst? Das ist ein Problem für SL. Gibt immer wieder arge Probleme für Nutzer die nicht direkt mit dem Router verkabelt sind. Dafür gibt es meist nur eine Lösung, den Laptop direkt mit dem Router verbinden.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...