Jump to content

Merchant Outbox keeps telling me to create a store.


Arielle Simondsen
 Share

You are about to reply to a thread that has been inactive for 2976 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am trying to migrate my items to the direct delivery.  However, my merchant outbox window keeps telling me to create a store.  I have logged in and out of marketplace (yes completely) numerous times, tried it in a different browser, logged out, waited a while and logged back in, tried teleporting to a different place and trying it, in short every trick I could find posted to help but none of them are working.  sigh.

Never mind that I use Phoenix asmy browser and had to install firestorm  to do this and will need to go back and forth between browers everytime I have to add or change items in my marketplace now.  

But I digress.  If I could at least get the merchant outbox to find my store and let me start moving things, it would really help.  I wish we could just leave things as is, but that probably won't happen, so if anyone knows how to remedy this, I would be greatly appreciative!!!

Link to comment
Share on other sites


Arielle Simondsen wrote:

alas.  still no luck.  If I can't move this stuff over I am gonna be in trouble.  
:(
 Is this something I can file a ticket on?  Idk if that would even do me any good.

Howdy again, Miss Arielle

Well, I'm sorry that didn't work for you.  You can certainly file a support ticket (and in your case, *I* would) and hopefully they will get you up and running quickly.  Since you've logged completely off the website, logged back on (several times), changed your language on your viewer, and all the rest, I'm not sure what to tell you to try next.  

I can tell you that once you get it working for you, it works beautifully!  I have no troubles uploading new items and changing items (which I do quite often) through the Merchant Outbox.  Keep us informed, ya hear?!

:smileyhappy:

Link to comment
Share on other sites

Arielle, 

i just checked your Market place page. i can see indeed your items linked to your name, but what is prob saying SL to you is that you didnt created a "market place store", where you should have a lil box, for your profile, something for your policies, a pic of your store  etc... (well i compared your mp page to mine, and it look different) So maybe you should try to fill this fields in your store page to make it complete. Maybe that with new delivery system, this has to be done.. i dont know, but it worth to be checked. Maybe the problem is that your mp store form is not enough complete and so the merchant outbox cant find it. 

Good luck

Link to comment
Share on other sites

OK I filed a ticket and got this response:

 

Hello Arielle,

Thank you for contacting Linden Lab Support. I'm truly sorry to learn that you are experiencing issues with the Second Life Marketplace. After reviewing your problem, I found that you are experiencing a known bug that our technical teams are working to resolve. You can review more about this known issue at the below Jira website.

https://jira.secondlife.com/browse/WEB-4600

This bug is caused by non-compliant 3rd Party Viewers, specifically Phoenix 1.6. Phoenix sees the Merchant Outbox as a normal folder when it is in fact a System Folder that should not be moved or deleted. When the folder is moved or deleted, it stops working and prompts you to Create a Store. As a work around, please do the following.

1.) Log into Second Life using the Phoenix 1.6 viewer.
2.) Search your inventory for the 'Merchant Outbox' folder.
3.) Right click on the Folder and choose "Restore".
4.) Log out.
5.) Log into Second Life using the most recently updated and Official Second Life Viewer.

The Merchant outbox should now work correctly.

While our Support team is always happy to help, there are certain technical issues which can only be addressed via a development or engineering investigation. JIRA is a system designed to track, triage, and escalate bugs and system problems to our technical and design teams. System and program bugs or errors with the Second Life software, server function, or website can be reported in this fashion.

If you have further questions regarding this topic, please feel free to respond back to this ticket. For all other questions, please submit a new support ticket

 

Which is fine and dandy except, as I wrote back...

 

Hi thanks very much.
Though the issue is happening in Firestorm, I logged into Phoenix, found the merchant outbox and right clicked. However, it does not give me an option that says "restore". I logged out and into Firestorm and looked for the merchant outbox in my inventory, but it does not even come up there. Is there anything else I can try? thanks very much.
 
and so the adventure... or misadventure!  continues...  :(

 

.

Link to comment
Share on other sites

Heres something that just worked for me that I read on that report Jira page, I went into Phoenix and moved the merchant outbox into the main level of the inventory (that inventory folder right at the top) and went back to Firestorm and it worked.  Idk if it will continue to work, will let everyone know!  Fingers crossed that this solves the problem!

Link to comment
Share on other sites

I received this response to my response and its actually pretty sad, because it is obvious they did not even read my response because they told me to do the same exact thing which I wasnt able to do the first time.  My response is below it.  Why do we even bother filing tickets????

 

Hello Arielle,

I'm sorry the work around did not work for you. Please remember that this issue is caused by non-compliant 3rd Party Viewers. I would suggest to try the below steps once more just to verify that you do not need to restore the folder in your viewer. If the folder will not allow you to restore it, please move to the next step and log in with the most recent and official Second Life viewer. The Merchant outbox should work correctly in the official viewer.

1.) Log into Second Life using the Phoenix 1.6 viewer.
2.) Search your inventory for the 'Merchant Outbox' folder.
3.) Right click on the Folder and choose "Restore".
4.) Log out.
5.) Log into Second Life using the most recently updated and Official Second Life Viewer.

If you continue to experience the same error and because our bug reporting system was recently revamped, please submit a bug report using the new system. Please be sure to reference WEB-4600 in your report.

While our Support team is always happy to help, there are certain technical issues which can only be addressed via a development or engineering investigation. JIRA is a system designed to track, triage, and escalate bugs and system problems to our technical and design teams. System and program bugs or errors with the Second Life software, server function, or website can be reported in this fashion.

For more information on our JIRA system and process, please visit our Wiki and Knowledge Base for helpful tips, tutorials and procedures for submitting and voting on bugs and issues:

* JIRA: https://jira.secondlife.com/secure/CreateIssue.jspa?pid=10610&issuetype=1

* Information about how to report a bug on the JIRA (Bug Tracker): http://community.secondlife.com/t5/English-Knowledge-Base/How-to-report-a-bug/ta-p/733545

* Information about the bug tracker, you might find this link helpful: http://wiki.secondlife.com/wiki/Bug_Tracker

* Information about Bug tracker status/resolutions: http://wiki.secondlife.com/wiki/Bug_Tracker/Status

In your report, please include as many details as possible about your problem:
* Which version of the client are you using? (This can be found in Help > About Second Life)

* Your computer specifications (from Help > About Second Life).

* A description of the problem, explaining what you do / see / don't
see, including any error messages displayed.

* Step-by-step directions on how to reproduce your experience.

* A screen-shot of what you are seeing.

If you have further questions regarding this topic, please feel free to respond back to this ticket. For all other questions, please submit a new support ticket.

Sincerely,
Michaelb Scout
Linden Lab Support

 

MY RESPONSE:

It would be fine to try and restore it again - however- if anyone had actually read my response, there is not "restore" option that comes up, so I could not try it the first time, nor would I be able to try it a second time.

In doing my own research, I have been able to move the merchant outbox folder in my phoenix to the top level of my inventory and this (so far) is allowing me to go into a compatible viewer (in my case firestorm) and put items into the merchant outbox. Perhaps if anyone at sl technical help actually read our responses, we could get proper help and sl technical help could actually give us support that works.

Thankfully there are sl residents who help each other through these things. Because sadly, it seems we are all we have. thanks anyway. I guess this can be closed now.

Link to comment
Share on other sites


Arielle Simondsen wrote:

Perhaps if anyone at sl technical help actually read our responses, we could get proper help and sl technical help could actually give us support that works.

Thankfully there are sl residents who help each other through these things. Because sadly, it seems we are all we have. thanks anyway. I guess this can be closed now.

At least they tried to help you.  After all, the issue is with the viewers that do not support the Merchant Outbox, not with the Merchant Outbox itself.

The only people complaining about the issues with the Merchant Outbox are those who have or do use 3rd party viewers.

Are you honestly blaming LL for something the creators of the 3rd party viewer let you do?

They do enough stuff on their own, no need to blame them for stuff other people do too.

 

Link to comment
Share on other sites

I always make sure I am logged into Marketplace while logged in to SL through my Viewer. Since I'm running an old craptop, I usually close all programs .. including ALL browsers (Chrome) and email (Outlook Express) .. then start up Firestorm. After I fully log into Firestorm and "The World" has fully rezzed ... THEN I open a single browser window on the Marketplace Merchant home page and log in.

Before logging in to the Marketplace, I always get an Initialization failed error when opening the Merchant Outbox in Firestorm.

Some folks (like my wife for example) habitually close things when starting another program, but you really must open the Merchant Home Page and login to the Marketplace before you can get the Outbox to work. I also suggest setting your Viewer to use an external web browser and not the built-in one. I've never used the built-in browser and, as long as I stay logged in to the Marketplace's Merchant Home Page, everything always works perfectly for me.

Link to comment
Share on other sites


Arielle Simondsen wrote:

I received this response to my response and its actually pretty sad, because it is obvious they did not even read my response because they told me to do the same exact thing which I wasnt able to do the first time.  My response is below it.  Why do we even bother filing tickets????

Hello Arielle,

I'm sorry the work around did not work for you. Please remember that this issue is caused by
non-compliant 3rd Party Viewers.
 ...[snip]

The line I bolded above is UTTER BS ... and they know it. The latest versions of Firestorm are not only fully compliant but even got Kudos from LL for being the #1 most used AND #1 most stable viewer available from anyone ... INCLUDING Linden Lab!!

Switch to using only Firestorm, open the Merchant Outbox under the Avatar menu (Avatar is the very first menu option, Merchant Outbox is right near the top of the Avatar menu). Follow my other advice about opening the Merchant Home Page ... and you should be good to go.

If you still cannot make the Outbox open, use the Clean Install instructions on the Phoenix Viewer website. That removes all traces of any previous folder arrangements you had hanging around from previous viewers .. especially LL's viewer which ALWAYS craps up my computer so bad that I almost always had to do a clean re-install of Firestorm to get it working again. (I now absolutely refuse to EVER install an LL viewer again ... period!)

Link to comment
Share on other sites

  • 11 months later...

I was having the same problem, when I saw this forum, with so many ppl with the same issue of me...

I am so happy to say, that I finaly can use my "Merchant Outbox" 

I would like to thanks to Arielle Simondsen, I have did what you said... I moved the "Merchant Outbox" fold, to main inventory.

And now I finaly can use it. Thanks to all that take your time, to help us! ♥

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2976 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...