Jump to content

Log in help please


FairuzaB
You are about to reply to a thread that has been inactive for 2954 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello, I hope this is the right place for getting some help.  Everytime I try to log in,  my screen just hangs there with the blue line. Then it will tell me I have been logged out of Second life.  This region may be experiencing trouble or please check your internet connection.  So while this happens, my rl friend says It shows me as logged in for a few mins before I am logged out.  The weird thing is she came over to my house and was able to log on her account just fine on my computer.  I have tried to log in at a different location but the same thing happens. Can someone help me?  I am using the firestorm viewer if that helps. 

Link to post
Share on other sites

I have just been having similar problems with Firestorm. It may have been a particular attachment, but it did not give problems previously. It's not been an every time problem.

The Firestorm support team do not recommend clearing cache unless there is clear evidence of a texture problem.

Can't really offer any help other than "keep trying"

 

Link to post
Share on other sites

I logged in with the SL viewer and I took off everything I could.  So I am left with my skin and shape.  I tried to log in with Firestorm and the same thing happens :(   I know I shouldn't complain because I can log in with the sl viewer but I can't navigate that thing at all.   Thanks for your reply.

Link to post
Share on other sites

In Extreme cases such as this, it has often helped to go into your APPData folder and delete the second life data folders and or firestorms if they have a separate one. .This normally deletes your settings file. But it starts the viewer with a clean configuration. Also Sometimes manually deleting everything in your cache folder by navigating to it instead of using the clear cache button in preferences helps in some cases

 

To find this folder you have to show hidden files and navigate to C:\Users\YOURUSERNAME\AppData\Roaming

You should see a firestorm folder in there... You should be able to find your cache folder from preferences in firestorm viewer

Link to post
Share on other sites

I noticed this problem today  log in and get the blue screen with super fps and very high bandwidth happens with the LL viewer, Firestorm, and Phoenix. When I do get into my Island the FPS are not where they are supposed to be. After all they did a rolling restart 2 days ago I was going to give it a little time before making a statement but it is obvious that they have again added to the pleasure of the game by giving us another challange

Link to post
Share on other sites
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...