Jump to content
Sign in to follow this  
King Mowadeng

stopping group chat

Recommended Posts

i've got version 3.3.4 and i've clicked off the option to receive group chat messages in preferences, this has no effect whatsoever. How do fix this please? Thanks in advance.

Share this post


Link to post
Share on other sites

On the groups first page, the General tab, down on the bottom left box there is My Group Settings.

They look like this;

Show in my Profile

Receive Group Notices

Receive Group Instant Messages.

Uncheck the one that says "Receive Group Instant Messages"

 

Hope this helps!

ETA I just noticed that your using the official viewer? I'm not sure it's the same in the SL viewer. I use Firestorm.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...