Jump to content
  • 0
Sign in to follow this  
Matryoshkalen

I keep getting a message of "slplugin.exe has stopped working" and then the game won't load. Help!

Question

  • 0

It may mean that your firewall or your anti-virus routine has flagged the slplugin.exe program as an evil intruder.  You will need to tell both programs that they are mistaken.  Here's how to do it with your firewall program >>> http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539 .  Look here for information about creating an exception in your antivirus routine >>> http://wiki.phoenixviewer.com/antivirus_whitelisting

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It may mean that your firewall or your anti-virus routine has flagged the slplugin.exe program as an evil intruder.  You will need to tell both programs that they are mistaken.  Here's how to do it with your firewall program >>> http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539 .  Look here for information about creating an exception in your antivirus routine >>> http://wiki.phoenixviewer.com/antivirus_whitelisting

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...