Jump to content
Sign in to follow this  
Robin23 Dagostino

My avatar is floating a few inches above ground

Recommended Posts

I had noticed some odd quality to the movements of my avatar and today I looked closely. My avatar is wearing heels and I noticed that the sole of the shoe (at the toes, the lowest part) is kind of floating a few inches above the ground, more or less the same height there is from the front part of the foot to the heel, what in RL would be about 3-4".

Is there any way to remedy that? it is such a shame to see such beautiful shoes floating above the ground.

Share this post


Link to post
Share on other sites

Are they heels with prim feet? They might be made for a different shape than yours. IN that case you should be able to just edit them and move them down a bit. I find that sometimes I have the opposite problem with shoes on a short shape. : )

Share this post


Link to post
Share on other sites

Again, if they're shoes with prim feet, you might be able to either edit the foot shaper (the "red sneaker" wearable) or wear one from a different pair of shoes. With prim/mesh feet all the foot shaper really does is control how high a heel/shoe your avatar is expected to wear. If that doesn't work and you always wear these shoes some third-party viewers allow you to adjust the Z offset (how high above the ground your avatar is.)

Share this post


Link to post
Share on other sites

I noticed this a couple of months ago too. It's consistent whether I'm on Linden land or on a prim. And no, I don't have prim feet on, and they aren't heels, just regular prim shoes over a system shoebase and Linden avatar feet.

Share this post


Link to post
Share on other sites

It most probably is your animation, especially if your avi is shorter than the "average" SL avi. See if your ao has a way to adjust it. If not, you need to look for animations set for different height. Orucul by Daiz Papp has many of their animations set for different avi heights.

Share this post


Link to post
Share on other sites

I am still having problems with this and find it unnerving to see my avatar walking in the air. According to my shape, my avatar is 2.01 meters tall which is about the same as all other avatars I see around.

Even when walking BAREFOOT I see that the sole of the feet is a few inches above the ground. You can see from the snapshot below what I mean, my foot sole is about an ankle's height above the ground so when I walk (everywhere) I walk in the air. How can I fix this?

 

LegShort_001.jpg

Share this post


Link to post
Share on other sites
Guest

Mine is floating a full foot off the ground... It makes hugging a bit awkward :(

Share this post


Link to post
Share on other sites

you all will want to check your shapes, in the first section, and see where the "Hover" slider is set. normally it should be on 50 unless you wanted to float or sink, but a widespread viewer bug can make this slider wander with any shape edits. if it's not on 50, push it there, save, then open it again to make sure it took.

it could look a little off even after resetting, jump a couple of times to let your feet resettle.

 
 

Share this post


Link to post
Share on other sites
Guest

Thanks, ObviousAltIsObvious... I'll look at that tomorrow!

Share this post


Link to post
Share on other sites
Guest

Thanks, Obvious! my slider was set at 56 :)

 

Cheers!

 

Mila

Share this post


Link to post
Share on other sites

here's the answer you need :

If you are using the Firestorm viewer, the answer is easy.   Just use the Height Offset slider in your Quick Preferences menu.  If you are using another viewer, you can do the same thing by adjusting the AvatarZOffset debug setting in  Advanced (CTRL+Alt+D) >>> Debug Settings.  You'll probably get frustrated, though, because you'll probably only need the Z-offset in a few sims, so you'll need to keep adjusting it in those few places where you need it.

 

Hmm i just looked it up but this option is no longer in firestorm :(

 

the only solution is to wear them shoe attachments and experiment till you get to the right height

 

 

Share this post


Link to post
Share on other sites


DjSteveOhh wrote:

here's the answer you need :

If you are using the Firestorm viewer, the answer is easy.   Just use the 
Height Offset
 
slider in your 
Quick Preferences
 menu.  If you are using another viewer, you can do the same thing by adjusting the 
AvatarZOffset
 
debug setting in  
Advanced
 (CTRL+Alt+D) >>> 
Debug Settings
.  You'll probably get frustrated, though, because you'll probably only need the Z-offset in a few sims, so you'll need to keep adjusting it in those few places where you need it.

 

Hmm i just looked it up but this option is no longer in firestorm
:(

 

the only solution is to wear them shoe attachments and experiment till you get to the right height

 

 

That's because with Server Side Appearance LL changed the way the offset now works.

http://wiki.phoenixviewer.com/fs_height_offset

More info here and here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...