Jump to content
Sign in to follow this  
chrisbreitling

Green cloud day?

Recommended Posts

Tonight has been aweful, nearly all connection attempts to SL has resulted in "Region is not currently available" and if not my avatar never gets materialized and remains in a greenish cloud without any human shape. Anybody having that problem tonight?

Share this post


Link to post
Share on other sites

Chris, a lot of your problems sound like they're HTTP connection/transmission problems with the servers. Those are the connections that handle lists and, in newer viewers, can be used for textures and inventory loading Only part of the communication the viewer does with the servers is by HTTP, the rest is by UDP, which is used when you're in a sim and communicating back and forth with your location and interacting with in-world objects, which it sounds like you have fewer problems with. Some people have problems on the HTTP side and Linden Lab is working on a viewer that revises how those connections are handled. It's available on this page under "HTTP Project Viewer."

http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

For some people it works better; for some it works worse. It sounds like things can't be much worse for you than what you've got so you might want to give it a try.

This is a JIRA bug tracker describing some of the HTTP issues:

https://jira.secondlife.com/browse/VWR-25426

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...